<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.dayafterindia.com/xmlrpc.php">
<title>Azad not allowed to leave Srinagar airport, flays Doval - THE DAYAFTER</title>
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Azad not allowed to leave Srinagar airport, flays Doval - THE DAYAFTER" />
<meta property="og:description" content="Senior Congress leader Ghulam Nabi Azad was on Thursday prevented from leaving the Srinagar airport, hours after the former Jammu and Kashmir Chief" />
<meta property="og:url" content="https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/" />
<meta property="og:site_name" content="THE DAYAFTER" />
<meta property="article:publisher" content="https://www.facebook.com/thedayaftermagazine" />
<meta property="article:tag" content="Ghulam Nabi Azad" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2019-08-08T09:43:25+00:00" />
<meta property="og:image" content="https://www.dayafterindia.com/wp-content/uploads/2017/06/ghulam-nabi-azad.jpg" />
<meta property="og:image:secure_url" content="https://www.dayafterindia.com/wp-content/uploads/2017/06/ghulam-nabi-azad.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Senior Congress leader Ghulam Nabi Azad was on Thursday prevented from leaving the Srinagar airport, hours after the former Jammu and Kashmir Chief" />
<meta name="twitter:title" content="Azad not allowed to leave Srinagar airport, flays Doval - THE DAYAFTER" />
<meta name="twitter:site" content="@indiadayafter" />
<meta name="twitter:image" content="https://www.dayafterindia.com/wp-content/uploads/2017/06/ghulam-nabi-azad.jpg" />
<meta name="twitter:creator" content="@indiadayafter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.dayafterindia.com/#organization","name":"The DayAfter","url":"https://www.dayafterindia.com/","sameAs":["https://www.facebook.com/thedayaftermagazine","https://www.youtube.com/channel/UCj16qMAm_t75jW0Um3Bqf4g","https://twitter.com/indiadayafter"],"logo":{"@type":"ImageObject","@id":"https://www.dayafterindia.com/#logo","url":"https://www.dayafterindia.com/wp-content/uploads/2016/11/Dayafter-logo-1.jpg","width":584,"height":135,"caption":"The DayAfter"},"image":{"@id":"https://www.dayafterindia.com/#logo"}},{"@type":"WebSite","@id":"https://www.dayafterindia.com/#website","url":"https://www.dayafterindia.com/","name":"THE DAYAFTER","publisher":{"@id":"https://www.dayafterindia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.dayafterindia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/#primaryimage","url":"https://www.dayafterindia.com/wp-content/uploads/2017/06/ghulam-nabi-azad.jpg","width":650,"height":350,"caption":"ghulam-nabi-azad"},{"@type":"WebPage","@id":"https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/#webpage","url":"https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/","inLanguage":"en-US","name":"Azad not allowed to leave Srinagar airport, flays Doval - THE DAYAFTER","isPartOf":{"@id":"https://www.dayafterindia.com/#website"},"primaryImageOfPage":{"@id":"https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/#primaryimage"},"datePublished":"2019-08-08T09:43:25+00:00","dateModified":"2019-08-08T09:43:25+00:00"},{"@type":"Article","@id":"https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/#article","isPartOf":{"@id":"https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/#webpage"},"author":{"@id":"https://www.dayafterindia.com/#/schema/person/a799968c9d204db6c77aec9b5d2f197c"},"headline":"Azad not allowed to leave Srinagar airport, flays Doval","datePublished":"2019-08-08T09:43:25+00:00","dateModified":"2019-08-08T09:43:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/#webpage"},"publisher":{"@id":"https://www.dayafterindia.com/#organization"},"image":{"@id":"https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/#primaryimage"},"keywords":"Ghulam Nabi Azad","articleSection":"National"},{"@type":["Person"],"@id":"https://www.dayafterindia.com/#/schema/person/a799968c9d204db6c77aec9b5d2f197c","name":"DayAfter","image":{"@type":"ImageObject","@id":"https://www.dayafterindia.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5ac4e2b64037ed444d6f6a160d0cbf83?s=96&d=mm&r=g","caption":"DayAfter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE DAYAFTER &raquo; Feed" href="https://www.dayafterindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE DAYAFTER &raquo; Comments Feed" href="https://www.dayafterindia.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_version         = '7.7.1';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-18109687-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-18109687-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dayafterindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.dayafterindia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pj-news-ticker-css'  href='https://www.dayafterindia.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.dayafterindia.com/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bootstrap.css-css'  href='https://www.dayafterindia.com/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='awaken-style-css'  href='https://www.dayafterindia.com/wp-content/themes/awaken/style.css?ver=5.2.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dayafterindia.com/wp-content/cache/wpfc-minified/8jnqatii/4bl0d.css" media="all"/>
<link rel='stylesheet' id='awaken-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='add-flex-css-css'  href='https://www.dayafterindia.com/wp-content/themes/awaken/css/flexslider.css?ver=5.2.2' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.dayafterindia.com/wp-content/cache/wpfc-minified/jp61bclt/4bl0d.css" media="screen"/>
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://www.dayafterindia.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dayafterindia.com/wp-content/cache/wpfc-minified/l8m6z7g1/4bl0d.css" media="all"/>
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.dayafterindia.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.dayafterindia.com/wp-content/cache/wpfc-minified/99obpfvi/4bl0d.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script> -->
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> -->
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.5.4'></script> -->
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/scripts.js?ver=5.2.2'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/respond.min.js?ver=5.2.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/html5shiv.js?ver=5.2.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.dayafterindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dayafterindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dayafterindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.dayafterindia.com/?p=78865' />
<link rel="alternate" type="application/json+oembed" href="https://www.dayafterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dayafterindia.com%2F2019%2F08%2F08%2Fazad-not-allowed-to-leave-srinagar-airport-flays-doval%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dayafterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dayafterindia.com%2F2019%2F08%2F08%2Fazad-not-allowed-to-leave-srinagar-airport-flays-doval%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="google-site-verification" content="rilg3uKaDo2TfjD1v9wYZdDl-JvgsSwno0e95UAActg" /><style></style>      <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://www.dayafterindia.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.dayafterindia.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c8164028-9513-4231-ad1b-6a7af044ba03';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.dayafterindia.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'The DayAfter';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['autoRegister'] = false;
OneSignal.showHttpPrompt();
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="759e0cacf4c6759a31b2b7eb4effc83d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body class="post-template-default single single-post postid-78865 single-format-standard group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="top-nav">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-8 ">
<nav id="top-navigation" class="top-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57"><a href="https://www.dayafterindia.com/">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.dayafterindia.com/category/cover-story/">Cover Story</a></li>
<li id="menu-item-2547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2547"><a href="https://www.dayafterindia.com/category/magazine/">Magazine</a></li>
</ul></div>							</nav><!-- #site-navigation -->	
<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
<div class="responsive-topnav"></div>
</div><!-- col-xs-12 col-sm-6 col-md-8 -->
<div class="col-xs-12 col-sm-6 col-md-4">
<div class="asocial-area">
<span class="asocial-icon facebook"><a href="https://www.facebook.com/thedayaftermagazine" target="_blank"><i class="fa fa-facebook"></i></a></span>
<span class="asocial-icon twitter"><a href="https://twitter.com/indiadayafter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="asocial-icon googleplus"><a href="https://plus.google.com/103114785052449361136/posts" target="_blank"><i class="fa fa-google-plus"></i></a></span>
</div>
</div><!-- col-xs-12 col-sm-6 col-md-4 -->
</div><!-- row -->
</div><!-- .container -->
</div>
<div class="site-branding">
<div class="container">
<div class="site-brand-container">
<div class="site-logo">
<a href="https://www.dayafterindia.com/" rel="home"><img src="https://www.dayafterindia.com/wp-content/uploads/2017/08/dayafter_logo.jpg" alt="THE DAYAFTER"></a>
</div>
</div><!-- .site-brand-container -->
<div class="header-ad-area">
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><div class="pjnt-border" style="background-color: #1e73be; border-color: #1e73be;"><div class="pjnt-label" style="color: #000000; font-size: 100%;">Breaking News</div><div class="pjnt-box" style="background-color: #ffffff;"><div class="pjnt-content" data-gap="true" data-speed="100" style="font-size: 100%;"><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/" rel="noopener noreferrer">Azad not allowed to leave Srinagar airport, flays Doval</a></span><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2019/08/08/wont-apologise-for-honest-opinion-on-kangana-taapsee/" rel="noopener noreferrer">Won’t apologise for honest opinion on Kangana: Taapsee</a></span><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2019/08/08/saqib-saleem-lashes-out-on-being-asked-to-leave-the-country/" rel="noopener noreferrer">Saqib Saleem lashes out on being asked to leave the country</a></span><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2019/08/08/shreyas-to-launch-app-to-connect-with-fans-scout-for-talent/" rel="noopener noreferrer">Shreyas to launch app to connect with fans, scout for talent</a></span><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2019/08/08/ektas-balaji-telefilms-completes-25-years/" rel="noopener noreferrer">Ekta’s Balaji Telefilms completes 25 years</a></span></div></div></div>
</div>
</aside>					</div><!-- #secondary -->
</div><!--.header-ad-area-->
</div>
</div>
<div class="container">
<div class="awaken-navigation-container">
<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="https://www.dayafterindia.com/">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="https://www.dayafterindia.com/category/national/">National</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.dayafterindia.com/category/states/">States</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.dayafterindia.com/category/international/">International</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.dayafterindia.com/category/business/">Business</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.dayafterindia.com/category/sports/">Sports</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.dayafterindia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="https://www.dayafterindia.com/category/health/">Health</a></li>
<li id="menu-item-2866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2866"><a href="https://www.dayafterindia.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-63580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63580"><a href="https://www.dayafterindia.com/category/magazine/2019/">2019</a>
<ul class="sub-menu">
<li id="menu-item-77074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77074"><a href="https://www.dayafterindia.com/category/magazine/2019/july-16-31-2019/">July 16-31, 2019</a></li>
<li id="menu-item-77073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77073"><a href="https://www.dayafterindia.com/category/magazine/2019/july-1-15-2019/">July 1-15, 2019</a></li>
<li id="menu-item-75257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75257"><a href="https://www.dayafterindia.com/category/magazine/2019/june-16-30-2019/">June 16-30, 2019</a></li>
<li id="menu-item-75258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75258"><a href="https://www.dayafterindia.com/category/magazine/2019/june-1-15-2019/">June 1-15, 2019</a></li>
<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://www.dayafterindia.com/category/magazine/2019/may-16-31-2019/">May 16-31, 2019</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73175"><a href="https://www.dayafterindia.com/category/magazine/2019/may-1-15-2019/">May 1-15, 2019</a></li>
<li id="menu-item-71194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71194"><a href="https://www.dayafterindia.com/category/magazine/2019/april-16-30-2019/">April 16-30, 2019</a></li>
<li id="menu-item-69623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69623"><a href="https://www.dayafterindia.com/category/magazine/2019/april-1-15-2019/">April 1-15, 2019</a></li>
<li id="menu-item-69624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69624"><a href="https://www.dayafterindia.com/category/magazine/2019/march-16-31-2019/">March 16-31, 2019</a></li>
<li id="menu-item-67912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67912"><a href="https://www.dayafterindia.com/category/magazine/2019/march-1-15-2019/">March 1-15, 2019</a></li>
<li id="menu-item-67913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67913"><a href="https://www.dayafterindia.com/category/magazine/2019/february-16-28-2019/">February 16-28, 2019</a></li>
<li id="menu-item-66055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66055"><a href="https://www.dayafterindia.com/category/magazine/2019/february-1-15-2019/">February 1-15, 2019</a></li>
<li id="menu-item-64579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64579"><a href="https://www.dayafterindia.com/category/magazine/2019/january-16-31-2019/">January 16-31, 2019</a></li>
<li id="menu-item-63581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63581"><a href="https://www.dayafterindia.com/category/magazine/2019/january-1-15-2019/">January 1-15, 2019</a></li>
</ul>
</li>
<li id="menu-item-43157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43157"><a href="https://www.dayafterindia.com/category/magazine/2018/">2018</a>
<ul class="sub-menu">
<li id="menu-item-78135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78135"><a href="https://www.dayafterindia.com/category/magazine/2018/december-16-31-2018/">December 16-31, 2018</a></li>
<li id="menu-item-62099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62099"><a href="https://www.dayafterindia.com/category/magazine/2018/december-1-15-2018/">December 1-15, 2018</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.dayafterindia.com/category/magazine/2018/november-16-30-2017-2018/">November 16-30, 2018</a></li>
<li id="menu-item-59817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59817"><a href="https://www.dayafterindia.com/category/magazine/2018/november-1-15-2018/">November 1-15, 2018</a></li>
<li id="menu-item-58844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58844"><a href="https://www.dayafterindia.com/category/magazine/2018/october-16-31-2017-2018/">October 16-31, 2018</a></li>
<li id="menu-item-58839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58839"><a href="https://www.dayafterindia.com/category/magazine/2018/october-1-15-2018/">October 1-15, 2018</a></li>
<li id="menu-item-58841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58841"><a href="https://www.dayafterindia.com/category/magazine/2018/september-16-30-2018/">September 16-30, 2018</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58840"><a href="https://www.dayafterindia.com/category/magazine/2018/september-1-15-2018/">September 1-15, 2018</a></li>
<li id="menu-item-54923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54923"><a href="https://www.dayafterindia.com/category/magazine/2018/august-16-31-2018/">August 16-31, 2018</a></li>
<li id="menu-item-53876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53876"><a href="https://www.dayafterindia.com/category/magazine/2018/august-1-15-2018/">August 1-15, 2018</a></li>
<li id="menu-item-53878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53878"><a href="https://www.dayafterindia.com/category/magazine/2018/july-16-31-2018/">July 16-31, 2018</a></li>
<li id="menu-item-53877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53877"><a href="https://www.dayafterindia.com/category/magazine/2018/july-1-15-2018/">July 1-15, 2018</a></li>
<li id="menu-item-50926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50926"><a href="https://www.dayafterindia.com/category/magazine/2018/june-16-30-2018/">June 16-30, 2018</a></li>
<li id="menu-item-49890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49890"><a href="https://www.dayafterindia.com/category/magazine/2018/june-1-15-2018/">June 1-15, 2018</a></li>
<li id="menu-item-48683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48683"><a href="https://www.dayafterindia.com/category/magazine/2018/may-16-31-2018/">May 16-31, 2018</a></li>
<li id="menu-item-47584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47584"><a href="https://www.dayafterindia.com/category/magazine/2018/may-1-15-2018/">May 1-15, 2018</a></li>
<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46733"><a href="https://www.dayafterindia.com/category/magazine/2018/april-1-15-2018/">April 1-15, 2018</a></li>
<li id="menu-item-46732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46732"><a href="https://www.dayafterindia.com/category/magazine/2018/april-16-30-2018/">April 16-30, 2018</a></li>
<li id="menu-item-44276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44276"><a href="https://www.dayafterindia.com/category/magazine/2018/march-16-31-2018/">March 16-31, 2018</a></li>
<li id="menu-item-43156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43156"><a href="https://www.dayafterindia.com/category/magazine/2018/march-1-15/">March 1-15, 2018</a></li>
<li id="menu-item-42083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42083"><a href="https://www.dayafterindia.com/category/magazine/2018/february-16-28-2018/">February 16-28, 2018</a></li>
<li id="menu-item-41161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41161"><a href="https://www.dayafterindia.com/category/magazine/2018/february-1-15-2018/">February 1-15, 2018</a></li>
<li id="menu-item-39809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39809"><a href="https://www.dayafterindia.com/category/magazine/2018/january-16-31-2018/">January 16-31, 2018</a></li>
<li id="menu-item-38776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38776"><a href="https://www.dayafterindia.com/category/magazine/2018/january-1-15-2018/">January 1-15, 2018</a></li>
</ul>
</li>
<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13428"><a href="https://www.dayafterindia.com/category/magazine/2017/">2017</a>
<ul class="sub-menu">
<li id="menu-item-37713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37713"><a href="https://www.dayafterindia.com/category/magazine/2017/december-16-31-2017/">December 16-31, 2017</a></li>
<li id="menu-item-36366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36366"><a href="https://www.dayafterindia.com/category/magazine/2017/december-1-15-2017/">December 1-15, 2017</a></li>
<li id="menu-item-35189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35189"><a href="https://www.dayafterindia.com/category/magazine/2017/november-16-30-2017/">November 16-30, 2017</a></li>
<li id="menu-item-33912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33912"><a href="https://www.dayafterindia.com/category/magazine/2017/november-1-15-2017/">November 1-15, 2017</a></li>
<li id="menu-item-32609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32609"><a href="https://www.dayafterindia.com/category/magazine/2017/october-16-31-2017/">October 16-31, 2017</a></li>
<li id="menu-item-31412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31412"><a href="https://www.dayafterindia.com/category/magazine/2017/october-1-15-2017/">October 1-15, 2017</a></li>
<li id="menu-item-30214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30214"><a href="https://www.dayafterindia.com/category/magazine/2017/september-16-30-2017/">September 16-30, 2017</a></li>
<li id="menu-item-29053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29053"><a href="https://www.dayafterindia.com/category/magazine/2017/spetember-1-15-2017/">September 1-15, 2017</a></li>
<li id="menu-item-27747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27747"><a href="https://www.dayafterindia.com/category/magazine/2017/august-2nd-issue/">August 16-31, 2017</a></li>
<li id="menu-item-26271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26271"><a href="https://www.dayafterindia.com/category/magazine/2017/august2ndissue/">August 1-15, 2017</a></li>
<li id="menu-item-24730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24730"><a href="https://www.dayafterindia.com/category/magazine/2017/julyii2017/">July 16-31, 2017</a></li>
<li id="menu-item-23383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23383"><a href="https://www.dayafterindia.com/category/magazine/2017/juy2/">July 1-15, 2017</a></li>
<li id="menu-item-22082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22082"><a href="https://www.dayafterindia.com/category/magazine/2017/june-16-30-2017/">June 16-30, 2017</a></li>
<li id="menu-item-20308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20308"><a href="https://www.dayafterindia.com/category/magazine/2017/june-1-15-2017-issue/">June 1-15, 2017</a></li>
<li id="menu-item-18756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18756"><a href="https://www.dayafterindia.com/category/magazine/2017/may-16-31-2017/">May 16-31, 2017</a></li>
<li id="menu-item-16950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16950"><a href="https://www.dayafterindia.com/category/magazine/2017/may-1-15-2017/">May 1-15, 2017</a></li>
<li id="menu-item-14536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14536"><a href="https://www.dayafterindia.com/category/magazine/2017/april-16-30-2017/">April 16-30, 2017</a></li>
<li id="menu-item-13421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13421"><a href="https://www.dayafterindia.com/category/magazine/2017/april-1-15/">April 1-15, 2017</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12449"><a href="https://www.dayafterindia.com/category/magazine/march-16-31-2017/">March 16-31, 2017</a></li>
<li id="menu-item-11273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11273"><a href="https://www.dayafterindia.com/category/magazine/2017/march-1-15-2017/">March 1-15, 2017</a></li>
<li id="menu-item-10255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10255"><a href="https://www.dayafterindia.com/category/magazine/2017/february-16-28/">February 16-28, 2017</a></li>
<li id="menu-item-9280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9280"><a href="https://www.dayafterindia.com/category/magazine/2017/february-1-15-2017/">February 1-15, 2017</a></li>
<li id="menu-item-7884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7884"><a href="https://www.dayafterindia.com/category/magazine/2017/january-16-31-2017/">January 16-31, 2017</a></li>
<li id="menu-item-6626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6626"><a href="https://www.dayafterindia.com/category/magazine/2017/january-1-15-2017/">January 1-15, 2017</a></li>
</ul>
</li>
<li id="menu-item-78494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78494"><a href="https://www.dayafterindia.com/category/magazine/2016/">2016</a>
<ul class="sub-menu">
<li id="menu-item-78497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78497"><a href="https://www.dayafterindia.com/category/magazine/2016/december-16-31-2016/">December 16-31, 2016</a></li>
<li id="menu-item-78496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78496"><a href="https://www.dayafterindia.com/category/magazine/2016/december-1-15-2016-issue/">December 1-15, 2016 Issue</a></li>
<li id="menu-item-78495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78495"><a href="https://www.dayafterindia.com/category/magazine/2016/november-16-30-2016-issue/">November 16-30, 2016 Issue</a></li>
<li id="menu-item-78514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78514"><a href="https://www.dayafterindia.com/category/magazine/2016/28-21/">November 1-15, 2016</a></li>
<li id="menu-item-78516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78516"><a href="https://www.dayafterindia.com/category/magazine/2016/28-20/">October 16-31, 2016</a></li>
<li id="menu-item-78515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78515"><a href="https://www.dayafterindia.com/category/magazine/2016/28-19/">October 1-15, 2016</a></li>
<li id="menu-item-78518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78518"><a href="https://www.dayafterindia.com/category/magazine/2016/28-18/">September 16-30, 2016</a></li>
<li id="menu-item-78517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78517"><a href="https://www.dayafterindia.com/category/magazine/2016/28-17/">September 1-15, 2016</a></li>
<li id="menu-item-78502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78502"><a href="https://www.dayafterindia.com/category/magazine/2016/28-16/">August 16-31, 2016</a></li>
<li id="menu-item-78501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78501"><a href="https://www.dayafterindia.com/category/magazine/2016/28-15/">August 1-15, 2016</a></li>
<li id="menu-item-78508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78508"><a href="https://www.dayafterindia.com/category/magazine/2016/28-14/">July 16-31, 2016</a></li>
<li id="menu-item-78507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78507"><a href="https://www.dayafterindia.com/category/magazine/2016/28-13/">July 1-15, 2016</a></li>
<li id="menu-item-78510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78510"><a href="https://www.dayafterindia.com/category/magazine/2016/28-12/">June 16-30, 2016</a></li>
<li id="menu-item-78509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78509"><a href="https://www.dayafterindia.com/category/magazine/2016/28-11/">June 1-15, 2016</a></li>
<li id="menu-item-78513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78513"><a href="https://www.dayafterindia.com/category/magazine/2016/28-10/">May 16-31, 2016</a></li>
<li id="menu-item-78512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78512"><a href="https://www.dayafterindia.com/category/magazine/2016/28-09/">May 1-15, 2016</a></li>
<li id="menu-item-78500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78500"><a href="https://www.dayafterindia.com/category/magazine/2016/28-08/">April 16-30, 2016</a></li>
<li id="menu-item-78499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78499"><a href="https://www.dayafterindia.com/category/28-07/">April 1-15, 2016</a></li>
<li id="menu-item-78511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78511"><a href="https://www.dayafterindia.com/category/magazine/2016/28-06/">March 16-31, 2016</a></li>
<li id="menu-item-78520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78520"><a href="https://www.dayafterindia.com/category/magazine/2016/28-05/">March 1-15, 2016</a></li>
<li id="menu-item-78504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78504"><a href="https://www.dayafterindia.com/category/magazine/2016/28-04/">February 16-28, 2016</a></li>
<li id="menu-item-78503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78503"><a href="https://www.dayafterindia.com/category/magazine/2016/28-03/">February 1-15, 2016</a></li>
<li id="menu-item-78506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78506"><a href="https://www.dayafterindia.com/category/magazine/2016/28-02/">January 16-31, 2016</a></li>
<li id="menu-item-78498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78498"><a href="https://www.dayafterindia.com/category/magazine/2016/28-01/">January 1-15, 2016</a></li>
</ul>
</li>
<li id="menu-item-78543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78543"><a href="https://www.dayafterindia.com/category/magazine/2015/">2015</a>
<ul class="sub-menu">
<li id="menu-item-78549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78549"><a href="https://www.dayafterindia.com/category/magazine/2015/27-24/">December 16-31, 2015</a></li>
<li id="menu-item-78548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78548"><a href="https://www.dayafterindia.com/category/magazine/2015/27-23/">December 1-15, 2015</a></li>
<li id="menu-item-78562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78562"><a href="https://www.dayafterindia.com/category/magazine/2015/27-22/">November 16-30, 2015</a></li>
<li id="menu-item-78561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78561"><a href="https://www.dayafterindia.com/category/magazine/2015/27-21/">November 1-15, 2015</a></li>
<li id="menu-item-78564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78564"><a href="https://www.dayafterindia.com/category/magazine/2015/27-20/">October 16-31, 2015</a></li>
<li id="menu-item-78563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78563"><a href="https://www.dayafterindia.com/category/magazine/2015/27-19/">October 1-15, 2015</a></li>
<li id="menu-item-78566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78566"><a href="https://www.dayafterindia.com/category/magazine/2015/27-18/">September 16-30, 2015</a></li>
<li id="menu-item-78565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78565"><a href="https://www.dayafterindia.com/category/magazine/2015/27-17/">September 1-15, 2015</a></li>
<li id="menu-item-78547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78547"><a href="https://www.dayafterindia.com/category/magazine/2015/27-16/">August 16-31, 2015</a></li>
<li id="menu-item-78546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78546"><a href="https://www.dayafterindia.com/category/magazine/2015/27-15/">August 1-15, 2015</a></li>
<li id="menu-item-78555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78555"><a href="https://www.dayafterindia.com/category/magazine/2015/27-14/">July 16-31, 2015</a></li>
<li id="menu-item-78554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78554"><a href="https://www.dayafterindia.com/category/magazine/2015/27-13/">July 1-15, 2015</a></li>
<li id="menu-item-78557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78557"><a href="https://www.dayafterindia.com/category/magazine/2015/27-12/">June 16-30, 2015</a></li>
<li id="menu-item-78556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://www.dayafterindia.com/category/magazine/2015/27-11/">June 1-15, 2015</a></li>
<li id="menu-item-78560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78560"><a href="https://www.dayafterindia.com/category/magazine/2015/27-10/">May 16-31, 2015</a></li>
<li id="menu-item-78559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78559"><a href="https://www.dayafterindia.com/category/magazine/2015/27-09/">May 1-15, 2015</a></li>
<li id="menu-item-78545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78545"><a href="https://www.dayafterindia.com/category/magazine/2015/27-08/">April 16-30, 2015</a></li>
<li id="menu-item-78544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78544"><a href="https://www.dayafterindia.com/category/magazine/2015/27-07/">April 1-15, 2015</a></li>
<li id="menu-item-78567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78567"><a href="https://www.dayafterindia.com/category/magazine/2015/27-06/">March 16-31, 2015</a></li>
<li id="menu-item-78558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78558"><a href="https://www.dayafterindia.com/category/magazine/2015/27-05/">March 1-15, 2015</a></li>
<li id="menu-item-78551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78551"><a href="https://www.dayafterindia.com/category/magazine/2015/27-04/">February 16-28, 2015</a></li>
<li id="menu-item-78550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78550"><a href="https://www.dayafterindia.com/category/magazine/2015/27-03/">February 1-15, 2015</a></li>
<li id="menu-item-78553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://www.dayafterindia.com/category/magazine/2015/27-02/">January 16-31, 2015</a></li>
<li id="menu-item-78552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78552"><a href="https://www.dayafterindia.com/category/magazine/2015/27-01/">January 1-15, 2015</a></li>
</ul>
</li>
<li id="menu-item-78574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78574"><a href="https://www.dayafterindia.com/category/magazine/2014/">2014</a>
<ul class="sub-menu">
<li id="menu-item-78580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78580"><a href="https://www.dayafterindia.com/category/magazine/2014/26-24/">December 16-31, 2014</a></li>
<li id="menu-item-78579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78579"><a href="https://www.dayafterindia.com/category/magazine/2014/26-23/">December 1-15, 2014</a></li>
<li id="menu-item-78594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78594"><a href="https://www.dayafterindia.com/category/magazine/2014/26-22/">November 16-30, 2014</a></li>
<li id="menu-item-78593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78593"><a href="https://www.dayafterindia.com/category/magazine/2014/26-21/">November 1-15, 2014</a></li>
<li id="menu-item-78596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78596"><a href="https://www.dayafterindia.com/category/magazine/2014/26-20/">October 16-31, 2014</a></li>
<li id="menu-item-78595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78595"><a href="https://www.dayafterindia.com/category/magazine/2014/26-19/">October 1-15, 2014</a></li>
<li id="menu-item-78598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78598"><a href="https://www.dayafterindia.com/category/magazine/2014/26-18/">September 16-30, 2014</a></li>
<li id="menu-item-78597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78597"><a href="https://www.dayafterindia.com/category/magazine/2014/26-17/">September 1-15, 2014</a></li>
<li id="menu-item-78578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78578"><a href="https://www.dayafterindia.com/category/magazine/2014/26-16/">August 16-31, 2014</a></li>
<li id="menu-item-78577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78577"><a href="https://www.dayafterindia.com/category/magazine/2014/26-15/">August 1-15, 2014</a></li>
<li id="menu-item-78586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78586"><a href="https://www.dayafterindia.com/category/magazine/2014/26-14/">July 16-31, 2014</a></li>
<li id="menu-item-78585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78585"><a href="https://www.dayafterindia.com/category/magazine/2014/26-13/">July 1-15, 2014</a></li>
<li id="menu-item-78588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78588"><a href="https://www.dayafterindia.com/category/magazine/2014/26-12/">June 16-30, 2014</a></li>
<li id="menu-item-78587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78587"><a href="https://www.dayafterindia.com/category/magazine/2014/26-11/">June 1-15, 2104</a></li>
<li id="menu-item-78592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78592"><a href="https://www.dayafterindia.com/category/magazine/2014/26-10/">May 16-31, 2014</a></li>
<li id="menu-item-78591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78591"><a href="https://www.dayafterindia.com/category/magazine/2014/26-09/">May 1-15, 2014</a></li>
<li id="menu-item-78576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78576"><a href="https://www.dayafterindia.com/category/magazine/2014/26-08/">April 16-30, 2014</a></li>
<li id="menu-item-78575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78575"><a href="https://www.dayafterindia.com/category/magazine/2014/26-07/">April 1-15, 2104</a></li>
<li id="menu-item-78590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78590"><a href="https://www.dayafterindia.com/category/magazine/2014/26-06/">March 16-31, 2014</a></li>
<li id="menu-item-78589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78589"><a href="https://www.dayafterindia.com/category/magazine/2014/26-05/">March 1-15, 2014</a></li>
<li id="menu-item-78582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78582"><a href="https://www.dayafterindia.com/category/magazine/2014/26-04/">February 16-28, 2014</a></li>
<li id="menu-item-78581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78581"><a href="https://www.dayafterindia.com/category/magazine/2014/26-03/">February 1-15, 2014</a></li>
<li id="menu-item-78584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78584"><a href="https://www.dayafterindia.com/category/magazine/2014/26-02/">January 16-31, 2104</a></li>
<li id="menu-item-78583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78583"><a href="https://www.dayafterindia.com/category/magazine/2014/26-01/">January 1-15, 2104</a></li>
</ul>
</li>
<li id="menu-item-78602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78602"><a href="https://www.dayafterindia.com/category/magazine/2013/">2013</a>
<ul class="sub-menu">
<li id="menu-item-78608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78608"><a href="https://www.dayafterindia.com/category/magazine/2013/25-24/">December 16-31, 2013</a></li>
<li id="menu-item-78607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78607"><a href="https://www.dayafterindia.com/category/magazine/2013/25-23/">December 1-15, 2013</a></li>
<li id="menu-item-78621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78621"><a href="https://www.dayafterindia.com/category/magazine/2013/25-22/">November 16-30, 2013</a></li>
<li id="menu-item-78620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78620"><a href="https://www.dayafterindia.com/category/magazine/2013/25-21/">November 1-15, 2013</a></li>
<li id="menu-item-78623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78623"><a href="https://www.dayafterindia.com/category/magazine/2013/25-20/">October 16-31, 2013</a></li>
<li id="menu-item-78622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78622"><a href="https://www.dayafterindia.com/category/magazine/2013/25-19/">October 1-15, 2013</a></li>
<li id="menu-item-78625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78625"><a href="https://www.dayafterindia.com/category/magazine/2013/25-18/">September 16-30, 2013</a></li>
<li id="menu-item-78624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78624"><a href="https://www.dayafterindia.com/category/magazine/2013/25-17/">September 1-15, 2013</a></li>
<li id="menu-item-78606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78606"><a href="https://www.dayafterindia.com/category/magazine/2013/25-16/">August 16-31, 2013</a></li>
<li id="menu-item-78605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78605"><a href="https://www.dayafterindia.com/category/magazine/2013/25-15/">August 1-15, 2013</a></li>
<li id="menu-item-78614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78614"><a href="https://www.dayafterindia.com/category/magazine/2013/25-14/">July 16-31, 2013</a></li>
<li id="menu-item-78613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78613"><a href="https://www.dayafterindia.com/category/magazine/2013/25-13/">July 1-15, 2013</a></li>
<li id="menu-item-78615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78615"><a href="https://www.dayafterindia.com/category/magazine/2013/25-12/">June 16-30, 2013</a></li>
<li id="menu-item-78626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78626"><a href="https://www.dayafterindia.com/category/magazine/2013/25-11/">June 1-15, 2013</a></li>
<li id="menu-item-78619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78619"><a href="https://www.dayafterindia.com/category/magazine/2013/25-10/">May 16-31, 2013</a></li>
<li id="menu-item-78618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78618"><a href="https://www.dayafterindia.com/category/magazine/2013/25-09/">May 1-15, 2013</a></li>
<li id="menu-item-78604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78604"><a href="https://www.dayafterindia.com/category/magazine/2013/25-08/">April 16-30, 2013</a></li>
<li id="menu-item-78603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78603"><a href="https://www.dayafterindia.com/category/magazine/2013/25-07/">April 1-15, 2013</a></li>
<li id="menu-item-78617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78617"><a href="https://www.dayafterindia.com/category/magazine/2013/25-06/">March 16-31, 2013</a></li>
<li id="menu-item-78616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78616"><a href="https://www.dayafterindia.com/category/magazine/2013/25-05/">March 1-15, 2013</a></li>
<li id="menu-item-78610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78610"><a href="https://www.dayafterindia.com/category/magazine/2013/25-04/">February 16-28, 2013</a></li>
<li id="menu-item-78609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78609"><a href="https://www.dayafterindia.com/category/magazine/2013/25-03/">February 1-15, 2013</a></li>
<li id="menu-item-78612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78612"><a href="https://www.dayafterindia.com/category/magazine/2013/25-02/">January 16-31, 2013</a></li>
<li id="menu-item-78611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78611"><a href="https://www.dayafterindia.com/category/magazine/2013/25-01/">January 1-15, 2013</a></li>
</ul>
</li>
<li id="menu-item-78718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78718"><a href="https://www.dayafterindia.com/category/magazine/2012/">2012</a>
<ul class="sub-menu">
<li id="menu-item-78724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78724"><a href="https://www.dayafterindia.com/category/magazine/2012/24-24/">December 16-31, 2012</a></li>
<li id="menu-item-78723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78723"><a href="https://www.dayafterindia.com/category/magazine/2012/24-23/">December 1-15, 2012</a></li>
<li id="menu-item-78737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78737"><a href="https://www.dayafterindia.com/category/magazine/2012/24-22/">November 16-30, 2012</a></li>
<li id="menu-item-78736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78736"><a href="https://www.dayafterindia.com/category/magazine/2012/24-21/">November 1-15, 2012</a></li>
<li id="menu-item-78739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78739"><a href="https://www.dayafterindia.com/category/magazine/2012/24-20/">October 16-31, 2012</a></li>
<li id="menu-item-78738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78738"><a href="https://www.dayafterindia.com/category/magazine/2012/24-19/">October 1-15, 2012</a></li>
<li id="menu-item-78741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78741"><a href="https://www.dayafterindia.com/category/magazine/2012/24-18/">September 16-30. 2012</a></li>
<li id="menu-item-78740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78740"><a href="https://www.dayafterindia.com/category/magazine/2012/24-17/">September 1-15, 2012</a></li>
<li id="menu-item-78722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78722"><a href="https://www.dayafterindia.com/category/magazine/2012/24-16/">August 16-31, 2012</a></li>
<li id="menu-item-78721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78721"><a href="https://www.dayafterindia.com/category/magazine/2012/24-15/">August 1-15, 2012</a></li>
<li id="menu-item-78730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78730"><a href="https://www.dayafterindia.com/category/magazine/2012/24-14/">July 16-31, 2012</a></li>
<li id="menu-item-78729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78729"><a href="https://www.dayafterindia.com/category/magazine/2012/24-13/">July 1-15, 2012</a></li>
<li id="menu-item-78732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78732"><a href="https://www.dayafterindia.com/category/magazine/2012/24-12/">June 16-30, 2012</a></li>
<li id="menu-item-78731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78731"><a href="https://www.dayafterindia.com/category/magazine/2012/24-11/">June 1-15, 2012</a></li>
<li id="menu-item-78742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78742"><a href="https://www.dayafterindia.com/category/magazine/2012/24-10/">May 16-31, 2012</a></li>
<li id="menu-item-78735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78735"><a href="https://www.dayafterindia.com/category/magazine/2012/24-09/">May 1-15, 2012</a></li>
<li id="menu-item-78720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78720"><a href="https://www.dayafterindia.com/category/magazine/2012/24-08/">April 16-30, 2012</a></li>
<li id="menu-item-78719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78719"><a href="https://www.dayafterindia.com/category/magazine/2012/24-07/">April 1-15, 2012</a></li>
<li id="menu-item-78734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78734"><a href="https://www.dayafterindia.com/category/magazine/2012/24-06/">March 16-31, 2012</a></li>
<li id="menu-item-78733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78733"><a href="https://www.dayafterindia.com/category/magazine/2012/24-05/">March 1-15, 2012</a></li>
<li id="menu-item-78726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78726"><a href="https://www.dayafterindia.com/category/magazine/2012/24-04/">February 16-29, 2012</a></li>
<li id="menu-item-78725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78725"><a href="https://www.dayafterindia.com/category/magazine/2012/24-03/">February 1-15, 2012</a></li>
<li id="menu-item-78728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78728"><a href="https://www.dayafterindia.com/category/magazine/2012/24-02/">January 16-31, 2012</a></li>
<li id="menu-item-78727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78727"><a href="https://www.dayafterindia.com/category/magazine/2012/24-01/">January 1-15, 2012</a></li>
</ul>
</li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
<div class="responsive-mainnav"></div>
<div class="awaken-search-button-icon"></div>
<div class="awaken-search-box-container">
<div class="awaken-search-box">
<form action="https://www.dayafterindia.com/" id="awaken-search-form" method="get">
<input type="text" value="" name="s" id="s" />
<input type="submit" value="Search" />
</form>
</div><!-- th-search-box -->
</div><!-- .th-search-box-container -->
</div><!-- .awaken-navigation-container-->
</div><!-- .container -->
</header><!-- #masthead -->
<div id="content" class="site-content">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-78865" class="post-78865 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-ghulam-nabi-azad">
<header class="single-entry-header">
<h1 class="single-entry-title">Azad not allowed to leave Srinagar airport, flays Doval</h1>
<div class="single-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/" rel="bookmark"><time class="entry-date published updated" datetime="2019-08-08T15:13:25+05:30">August 8, 2019</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="article-featured-image">
<img width="650" height="350" src="https://www.dayafterindia.com/wp-content/uploads/2017/06/ghulam-nabi-azad.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="ghulam-nabi-azad" srcset="https://www.dayafterindia.com/wp-content/uploads/2017/06/ghulam-nabi-azad.jpg 650w, https://www.dayafterindia.com/wp-content/uploads/2017/06/ghulam-nabi-azad-300x162.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" />			</div>
<div class="entry-content">
<p>Senior Congress leader Ghulam Nabi Azad was on Thursday prevented from leaving the Srinagar airport, hours after the former Jammu and Kashmir Chief Minister took a swipe at National Security Advisor Ajit Doval.</p>
<p>Azad was stopped after he arrived to hold a meeting with Congress leaders over the central government’s decision to abrogate Article 370 of the Constitution that gave special status to Jammu and Kashmir and bifurcate the state.</p>
<p>The party leaders said that Azad would be sent back to Delhi on an Air Vistara flight later in the day.</p>
<p>Before leaving Delhi, Azad, who has severely criticized the government over its move on Jammu and Kashmir, dismissed as no significance Doval’s meeting and having lunch with Kashmiri civilians at Shopian a day earlier.</p>
<p>Azad told reporters: “By giving money, you can take anyone with you.”</p>
<p>On Wednesday, Doval was spotted having lunch with local residents here, in a bid to show that normalcy was slowly returning to the Valley.</p>
<p>Doval was in Kashmir to assess the security situation in the state, which was put under curfew hours ahead of the government’s announcement. All communication, including the Internet and all telephone connections, were also snapped.</p>
</div><!-- .entry-content -->
<footer class="single-entry-footer">
<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="https://www.dayafterindia.com/category/national/" rel="category tag">National</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="https://www.dayafterindia.com/tag/ghulam-nabi-azad/" rel="tag">Ghulam Nabi Azad</a></div><div class="clearfix"></div>
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<div class="nav-previous"><a href="https://www.dayafterindia.com/2019/08/08/wont-apologise-for-honest-opinion-on-kangana-taapsee/" rel="prev">Won’t apologise for honest opinion on Kangana: Taapsee</a></div>		</div><!-- .nav-links -->
</nav><!-- .navigation -->
</main><!-- #main -->
</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4">
<div id="secondary" class="main-widget-area" role="complementary">
<aside id="text-7" class="widget widget_text">			<div class="textwidget">
</div>
</aside><aside id="awaken_medium_rectangle_ad-2" class="widget widget_awaken_medium_rectangle_ad"><div class="widget-title-container"><h2 class="widget-title">Latest Issue</h2></div>
<div class="awaken-medium-rectangle-widget">
<figure>
<a href="https://www.dayafterindia.com/magazines/2019/august12019/dayafter.html"><img src="https://www.dayafterindia.com/wp-content/uploads/2019/08/aug12019-cover.jpg"></a>
</figure>
</div>
</aside><aside id="dual_category_posts-10" class="widget widget_dual_category_posts">		<!-- Category 1 -->
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="awaken-dual-category">
<div class="widget-title-container"><h2 class="widget-title">Editorial</h2></div>																			<div>
<a href="https://www.dayafterindia.com/2019/07/16/if-victory-is-boisterous-defeat-is-grace/" title="If Victory is Boisterous, Defeat is Grace"><img width="388" height="220" src="https://www.dayafterindia.com/wp-content/uploads/2016/11/sunil884_74_1_400x400-388x220.jpeg" class="attachment-featured size-featured wp-post-image" alt="Sunil Dang, Editor-in-Chief THE DAYAFTER" title="If Victory is Boisterous, Defeat is Grace" /></a>
<h3 class="genpost-entry-title"><a href="https://www.dayafterindia.com/2019/07/16/if-victory-is-boisterous-defeat-is-grace/" rel="bookmark">If Victory is Boisterous, Defeat is Grace</a></h3>						
<div class="genpost-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2019/07/16/if-victory-is-boisterous-defeat-is-grace/" rel="bookmark"><time class="entry-date published updated" datetime="2019-07-16T15:48:50+05:30">July 16, 2019</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>			                								</div><!-- .entry-meta -->
<div class="genpost-entry-content dmag-summary">By Sunil Dang, Editor-in-Chief Any sports enthusiast would have gorged on a great Sunday evening feast, watching two epic events play out at 
<a class="moretag" href="https://www.dayafterindia.com/2019/07/16/if-victory-is-boisterous-defeat-is-grace/"> [...]</a></div>
</div>
</div>
</div><!-- bootstrap cols -->
<!-- Category 2 -->
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="awaken-dual-category">
<div class="widget-title-container"><h2 class="widget-title">Third Eye</h2></div>							
<div>
<a href="https://www.dayafterindia.com/2019/07/16/jail-for-poor-furlough-for-rich/" title="Jail for Poor, Furlough for Rich"><img width="388" height="220" src="https://www.dayafterindia.com/wp-content/uploads/2019/07/jail-388x220.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="Jail for Poor, Furlough for Rich" /></a>
<h3 class="genpost-entry-title"><a href="https://www.dayafterindia.com/2019/07/16/jail-for-poor-furlough-for-rich/" rel="bookmark">Jail for Poor, Furlough for Rich</a></h3>						
<div class="genpost-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2019/07/16/jail-for-poor-furlough-for-rich/" rel="bookmark"><time class="entry-date published updated" datetime="2019-07-16T15:50:37+05:30">July 16, 2019</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>			                								</div><!-- .entry-meta -->
<div class="genpost-entry-content dmag-summary">BY SUNIL DANG Is it pure coincidence that the rich &#038; mighty get away with seeking paroles &#038; furloughs as &#038; when they 
<a class="moretag" href="https://www.dayafterindia.com/2019/07/16/jail-for-poor-furlough-for-rich/"> [...]</a></div>
</div>
</div>
</div><!-- bootstrap cols -->
</div><!-- .row -->
</aside><aside id="dual_category_posts-9" class="widget widget_dual_category_posts">		<!-- Category 1 -->
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="awaken-dual-category">
<div class="widget-title-container"><h2 class="widget-title">Technology</h2></div>																			<div>
<a href="https://www.dayafterindia.com/2019/08/08/samsung-unveils-super-productive-galaxy-note10-smartphones-lead/" title="Samsung unveils super-productive Galaxy Note10 smartphones (Lead)"><img width="388" height="220" src="https://www.dayafterindia.com/wp-content/uploads/2019/08/note10-388x220.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="Samsung unveils super-productive Galaxy Note10 smartphones (Lead)" /></a>
<h3 class="genpost-entry-title"><a href="https://www.dayafterindia.com/2019/08/08/samsung-unveils-super-productive-galaxy-note10-smartphones-lead/" rel="bookmark">Samsung unveils super-productive Galaxy Note10 smartphones (Lead)</a></h3>						
<div class="genpost-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2019/08/08/samsung-unveils-super-productive-galaxy-note10-smartphones-lead/" rel="bookmark"><time class="entry-date published updated" datetime="2019-08-08T08:25:49+05:30">August 8, 2019</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>			                								</div><!-- .entry-meta -->
<div class="genpost-entry-content dmag-summary">Taking productivity and creativity to the next level, Samsung has unveiled its most powerful line-up of Galaxy Note10 smartphones with an enhanced S 
<a class="moretag" href="https://www.dayafterindia.com/2019/08/08/samsung-unveils-super-productive-galaxy-note10-smartphones-lead/"> [...]</a></div>
</div>
</div>
</div><!-- bootstrap cols -->
<!-- Category 2 -->
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="awaken-dual-category">
<div class="widget-title-container"><h2 class="widget-title">Environment</h2></div>							
<div>
<a href="https://www.dayafterindia.com/2019/08/06/sri-lanka-to-ban-coloured-water-bottles-plastic-wrappers/" title="Sri Lanka to ban coloured water bottles, plastic wrappers"><img width="388" height="220" src="https://www.dayafterindia.com/wp-content/uploads/2017/07/plastic-bottles-388x220.jpg" class="attachment-featured size-featured wp-post-image" alt="plastic-bottles" title="Sri Lanka to ban coloured water bottles, plastic wrappers" /></a>
<h3 class="genpost-entry-title"><a href="https://www.dayafterindia.com/2019/08/06/sri-lanka-to-ban-coloured-water-bottles-plastic-wrappers/" rel="bookmark">Sri Lanka to ban coloured water bottles, plastic wrappers</a></h3>						
<div class="genpost-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2019/08/06/sri-lanka-to-ban-coloured-water-bottles-plastic-wrappers/" rel="bookmark"><time class="entry-date published updated" datetime="2019-08-06T20:16:08+05:30">August 6, 2019</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>			                								</div><!-- .entry-meta -->
<div class="genpost-entry-content dmag-summary">Sri Lanka will soon ban coloured plastic water bottles and wrappers on drinking water bottles in order to protect the environment, officials said 
<a class="moretag" href="https://www.dayafterindia.com/2019/08/06/sri-lanka-to-ban-coloured-water-bottles-plastic-wrappers/"> [...]</a></div>
</div>
</div>
</div><!-- bootstrap cols -->
</div><!-- .row -->
</aside><aside id="awaken_video_widget-2" class="widget widget_awaken_video_widget"><div class="widget-title-container"><h2 class="widget-title">Featured Video</h2></div><div class="awaken-video-widget video-container">		<iframe width="100%" height="100%" src="https://www.youtube.com/embed/qOdPg5lSAvM" frameborder="0" allowfullscreen></iframe>
</div></aside></div><!-- #secondary -->
</div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="row">
<div class="footer-widget-area">
<div class="col-md-4">
<div class="left-footer">
<div class="widget-area" role="complementary">
<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="footer-widget-title">Recent Posts</h2>		<ul>
<li>
<a href="https://www.dayafterindia.com/2019/08/08/azad-not-allowed-to-leave-srinagar-airport-flays-doval/">Azad not allowed to leave Srinagar airport, flays Doval</a>
</li>
<li>
<a href="https://www.dayafterindia.com/2019/08/08/wont-apologise-for-honest-opinion-on-kangana-taapsee/">Won’t apologise for honest opinion on Kangana: Taapsee</a>
</li>
<li>
<a href="https://www.dayafterindia.com/2019/08/08/saqib-saleem-lashes-out-on-being-asked-to-leave-the-country/">Saqib Saleem lashes out on being asked to leave the country</a>
</li>
<li>
<a href="https://www.dayafterindia.com/2019/08/08/shreyas-to-launch-app-to-connect-with-fans-scout-for-talent/">Shreyas to launch app to connect with fans, scout for talent</a>
</li>
<li>
<a href="https://www.dayafterindia.com/2019/08/08/ektas-balaji-telefilms-completes-25-years/">Ekta’s Balaji Telefilms completes 25 years</a>
</li>
</ul>
</aside>							</div><!-- .widget-area -->
</div>
</div>
<div class="col-md-4">
<div class="mid-footer">
<div class="widget-area" role="complementary">
<aside id="categories-2" class="widget widget_categories"><h2 class="footer-widget-title">Categories</h2><form action="https://www.dayafterindia.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="3293">April 1-15, 2017</option>
<option class="level-0" value="8630">April 1-15, 2018</option>
<option class="level-0" value="10803">April 1-15, 2019</option>
<option class="level-0" value="3546">April 16-30, 2017</option>
<option class="level-0" value="8753">April 16-30, 2018</option>
<option class="level-0" value="10883">April 16-30, 2019</option>
<option class="level-0" value="5901">August 1-15, 2017</option>
<option class="level-0" value="9488">August 1-15, 2018</option>
<option class="level-0" value="6169">August 16-31, 2017</option>
<option class="level-0" value="9570">August 16-31, 2018</option>
<option class="level-0" value="4">Business</option>
<option class="level-0" value="8911">Citizen Journalist</option>
<option class="level-0" value="9">cover-story</option>
<option class="level-0" value="567">December 1-15, 2016 Issue</option>
<option class="level-0" value="7506">December 1-15, 2017</option>
<option class="level-0" value="10187">December 1-15, 2018</option>
<option class="level-0" value="828">December 16-31, 2016</option>
<option class="level-0" value="7689">December 16-31, 2017</option>
<option class="level-0" value="10259">December 16-31, 2018</option>
<option class="level-0" value="8202">Editorial</option>
<option class="level-0" value="5">Entertainment</option>
<option class="level-0" value="239">Environment</option>
<option class="level-0" value="10">Exclusive</option>
<option class="level-0" value="2309">February 1-15, 2017</option>
<option class="level-0" value="8126">February 1-15, 2018</option>
<option class="level-0" value="10482">February 1-15, 2019</option>
<option class="level-0" value="2614">February 16-28, 2017</option>
<option class="level-0" value="8244">February 16-28, 2018</option>
<option class="level-0" value="10567">February 16-28, 2019</option>
<option class="level-0" value="29">Health</option>
<option class="level-0" value="24">International</option>
<option class="level-0" value="1514">January 1-15, 2017</option>
<option class="level-0" value="7817">January 1-15, 2018</option>
<option class="level-0" value="10296">January 1-15, 2019</option>
<option class="level-0" value="1933">January 16-31, 2017</option>
<option class="level-0" value="7956">January 16-31, 2018</option>
<option class="level-0" value="10384">January 16-31, 2019</option>
<option class="level-0" value="5317">July 1-15, 2017</option>
<option class="level-0" value="9322">July 1-15, 2018</option>
<option class="level-0" value="11322">July 1-15, 2019</option>
<option class="level-0" value="5586">July 16-31, 2017</option>
<option class="level-0" value="9401">July 16-31, 2018</option>
<option class="level-0" value="11423">July 16-31, 2019</option>
<option class="level-0" value="4591">June 1-15, 2017</option>
<option class="level-0" value="9121">June 1-15, 2018</option>
<option class="level-0" value="11144">June 1-15, 2019</option>
<option class="level-0" value="5024">June 16-30, 2017</option>
<option class="level-0" value="9248">June 16-30, 2018</option>
<option class="level-0" value="11246">June 16-30, 2019</option>
<option class="level-0" value="30">Life Style</option>
<option class="level-0" value="83">Magazine</option>
<option class="level-0" value="2869">March 1-15, 2017</option>
<option class="level-0" value="8389">March 1-15, 2018</option>
<option class="level-0" value="10662">March 1-15, 2019</option>
<option class="level-0" value="3056">March 16-31, 2017</option>
<option class="level-0" value="8509">March 16-31, 2018</option>
<option class="level-0" value="10741">March 16-31, 2019</option>
<option class="level-0" value="3943">May 1-15, 2017</option>
<option class="level-0" value="8865">May 1-15, 2018</option>
<option class="level-0" value="10958">May 1-15, 2019</option>
<option class="level-0" value="4199">May 16-31, 2017</option>
<option class="level-0" value="8986">May 16-31, 2018</option>
<option class="level-0" value="11052">May 16-31, 2019</option>
<option class="level-0" value="1">National</option>
<option class="level-0" value="7170">November 1-15, 2017</option>
<option class="level-0" value="10025">November 1-15, 2018</option>
<option class="level-0" value="256">November 16-30, 2016 Issue</option>
<option class="level-0" value="7338">November 16-30, 2017</option>
<option class="level-0" value="10099">November 16-30, 2018</option>
<option class="level-0" value="6787">October 1-15, 2017</option>
<option class="level-0" value="9854">October 1-15, 2018</option>
<option class="level-0" value="6975">October 16-31, 2017</option>
<option class="level-0" value="9945">October 16-31, 2018</option>
<option class="level-0" value="6407">September 1-15, 2017</option>
<option class="level-0" value="9669">September 1-15, 2018</option>
<option class="level-0" value="6593">September 16-30, 2017</option>
<option class="level-0" value="9771">September 16-30, 2018</option>
<option class="level-0" value="3">Sports</option>
<option class="level-0" value="2">States</option>
<option class="level-0" value="235">Technology</option>
<option class="level-0" value="8203">Third Eye</option>
<option class="level-0" value="31">Travel</option>
<option class="level-0" value="250">Uttar Pradesh</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside>							</div><!-- .widget-area -->						
</div>
</div>
<div class="col-md-4">
<div class="right-footer">
<div class="widget-area" role="complementary">
<aside id="archives-2" class="widget widget_archive"><h2 class="footer-widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.dayafterindia.com/2019/08/'> August 2019 </option>
<option value='https://www.dayafterindia.com/2019/07/'> July 2019 </option>
<option value='https://www.dayafterindia.com/2019/06/'> June 2019 </option>
<option value='https://www.dayafterindia.com/2019/05/'> May 2019 </option>
<option value='https://www.dayafterindia.com/2019/04/'> April 2019 </option>
<option value='https://www.dayafterindia.com/2019/03/'> March 2019 </option>
<option value='https://www.dayafterindia.com/2019/02/'> February 2019 </option>
<option value='https://www.dayafterindia.com/2019/01/'> January 2019 </option>
<option value='https://www.dayafterindia.com/2018/12/'> December 2018 </option>
<option value='https://www.dayafterindia.com/2018/11/'> November 2018 </option>
<option value='https://www.dayafterindia.com/2018/10/'> October 2018 </option>
<option value='https://www.dayafterindia.com/2018/09/'> September 2018 </option>
<option value='https://www.dayafterindia.com/2018/08/'> August 2018 </option>
<option value='https://www.dayafterindia.com/2018/07/'> July 2018 </option>
<option value='https://www.dayafterindia.com/2018/06/'> June 2018 </option>
<option value='https://www.dayafterindia.com/2018/05/'> May 2018 </option>
<option value='https://www.dayafterindia.com/2018/04/'> April 2018 </option>
<option value='https://www.dayafterindia.com/2018/03/'> March 2018 </option>
<option value='https://www.dayafterindia.com/2018/02/'> February 2018 </option>
<option value='https://www.dayafterindia.com/2018/01/'> January 2018 </option>
<option value='https://www.dayafterindia.com/2017/12/'> December 2017 </option>
<option value='https://www.dayafterindia.com/2017/11/'> November 2017 </option>
<option value='https://www.dayafterindia.com/2017/10/'> October 2017 </option>
<option value='https://www.dayafterindia.com/2017/09/'> September 2017 </option>
<option value='https://www.dayafterindia.com/2017/08/'> August 2017 </option>
<option value='https://www.dayafterindia.com/2017/07/'> July 2017 </option>
<option value='https://www.dayafterindia.com/2017/06/'> June 2017 </option>
<option value='https://www.dayafterindia.com/2017/05/'> May 2017 </option>
<option value='https://www.dayafterindia.com/2017/04/'> April 2017 </option>
<option value='https://www.dayafterindia.com/2017/03/'> March 2017 </option>
<option value='https://www.dayafterindia.com/2017/02/'> February 2017 </option>
<option value='https://www.dayafterindia.com/2017/01/'> January 2017 </option>
<option value='https://www.dayafterindia.com/2016/12/'> December 2016 </option>
<option value='https://www.dayafterindia.com/2016/11/'> November 2016 </option>
<option value='https://www.dayafterindia.com/2016/02/'> February 2016 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "archives-dropdown-2" );
function onSelectChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
document.location.href = this.options[ this.selectedIndex ].value;
}
}
dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside>							</div><!-- .widget-area -->				
</div>
</div>						
</div><!-- .footer-widget-area -->
</div><!-- .row -->
</div><!-- .container -->	
<div class="footer-site-info">	
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-6 col-sm-6">
Copyright © 2018 <a href="https://dayafterindia.com.com/">The DayAfter</a>.  All rights reserved.					</div>
<div class="col-xs-12 col-md-6 col-sm-6 fr">
<div class="th-copyright">
</div>
</div>
</div><!-- .row -->
</div><!-- .container -->
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dayafterindia.com%2F2019%2F08%2F08%2Fazad-not-allowed-to-leave-srinagar-airport-flays-doval%2F&amp;linkname=Azad%20not%20allowed%20to%20leave%20Srinagar%20airport%2C%20flays%20Doval%20-%20THE%20DAYAFTER" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dayafterindia.com%2F2019%2F08%2F08%2Fazad-not-allowed-to-leave-srinagar-airport-flays-doval%2F&amp;linkname=Azad%20not%20allowed%20to%20leave%20Srinagar%20airport%2C%20flays%20Doval%20-%20THE%20DAYAFTER" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/bootstrap.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/awaken.slider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.2048721313477 seconds, on 08-08-19 15:19:31 -->