<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.dayafterindia.com/xmlrpc.php">
<title>Toyota to increase automobile prices by up to 4% from January - THE DAYAFTER</title>
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dayafterindia.com/2018/11/27/toyota-to-increase-automobile-prices-by-up-to-4-from-january/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toyota to increase automobile prices by up to 4% from January - THE DAYAFTER" />
<meta property="og:description" content="Automobile manufacturer Toyota Kirloskar Motor on Tuesday said it will increase prices by up to four per cent effective January 1. According to" />
<meta property="og:url" content="https://www.dayafterindia.com/2018/11/27/toyota-to-increase-automobile-prices-by-up-to-4-from-january/" />
<meta property="og:site_name" content="THE DAYAFTER" />
<meta property="article:publisher" content="https://www.facebook.com/thedayaftermagazine" />
<meta property="article:tag" content="Toyota" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-11-27T14:22:09+00:00" />
<meta property="og:image" content="https://www.dayafterindia.com/wp-content/uploads/2018/11/images-28.jpeg" />
<meta property="og:image:secure_url" content="https://www.dayafterindia.com/wp-content/uploads/2018/11/images-28.jpeg" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="507" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Automobile manufacturer Toyota Kirloskar Motor on Tuesday said it will increase prices by up to four per cent effective January 1. According to" />
<meta name="twitter:title" content="Toyota to increase automobile prices by up to 4% from January - THE DAYAFTER" />
<meta name="twitter:site" content="@indiadayafter" />
<meta name="twitter:image" content="https://www.dayafterindia.com/wp-content/uploads/2018/11/images-28.jpeg" />
<meta name="twitter:creator" content="@indiadayafter" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.dayafterindia.com\/","sameAs":["https:\/\/www.facebook.com\/thedayaftermagazine","https:\/\/www.youtube.com\/channel\/UCj16qMAm_t75jW0Um3Bqf4g","https:\/\/twitter.com\/indiadayafter"],"@id":"https:\/\/www.dayafterindia.com\/#organization","name":"The DayAfter","logo":"http:\/\/www.dayafterindia.com\/wp-content\/uploads\/2016\/11\/Dayafter-logo-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE DAYAFTER &raquo; Feed" href="https://www.dayafterindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE DAYAFTER &raquo; Comments Feed" href="https://www.dayafterindia.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_version         = '7.2.0';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-18109687-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-18109687-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dayafterindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='pj-news-ticker-css'  href='https://www.dayafterindia.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.dayafterindia.com/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bootstrap.css-css'  href='https://www.dayafterindia.com/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='awaken-style-css'  href='https://www.dayafterindia.com/wp-content/themes/awaken/style.css?ver=4.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dayafterindia.com/wp-content/cache/wpfc-minified/lm8crhfg/3xdaj.css" media="all"/>
<link rel='stylesheet' id='awaken-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='add-flex-css-css'  href='https://www.dayafterindia.com/wp-content/themes/awaken/css/flexslider.css?ver=4.9.8' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.dayafterindia.com/wp-content/cache/wpfc-minified/jp61bclt/3xdaj.css" media="screen"/>
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://www.dayafterindia.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dayafterindia.com/wp-content/cache/wpfc-minified/l8m6z7g1/3xdaj.css" media="all"/>
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script src='//www.dayafterindia.com/wp-content/cache/wpfc-minified/rbml7h8/3xdak.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.5.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.dayafterindia.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.dayafterindia.com/wp-content/cache/wpfc-minified/k1kn446l/3xdaj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script> -->
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> -->
<!-- <script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/scripts.js?ver=4.9.8'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/respond.min.js?ver=4.9.8'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/html5shiv.js?ver=4.9.8'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.dayafterindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dayafterindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dayafterindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.dayafterindia.com/?p=61583' />
<link rel="alternate" type="application/json+oembed" href="https://www.dayafterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dayafterindia.com%2F2018%2F11%2F27%2Ftoyota-to-increase-automobile-prices-by-up-to-4-from-january%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dayafterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dayafterindia.com%2F2018%2F11%2F27%2Ftoyota-to-increase-automobile-prices-by-up-to-4-from-january%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="google-site-verification" content="rilg3uKaDo2TfjD1v9wYZdDl-JvgsSwno0e95UAActg" /><style></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="759e0cacf4c6759a31b2b7eb4effc83d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body class="post-template-default single single-post postid-61583 single-format-standard group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="top-nav">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-8 ">
<nav id="top-navigation" class="top-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57"><a href="https://www.dayafterindia.com/">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.dayafterindia.com/category/cover-story/">Cover Story</a></li>
<li id="menu-item-2547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2547"><a href="https://www.dayafterindia.com/category/magazine/">Magazine</a></li>
</ul></div>							</nav><!-- #site-navigation -->	
<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
<div class="responsive-topnav"></div>
</div><!-- col-xs-12 col-sm-6 col-md-8 -->
<div class="col-xs-12 col-sm-6 col-md-4">
<div class="asocial-area">
<span class="asocial-icon facebook"><a href="https://www.facebook.com/thedayaftermagazine" target="_blank"><i class="fa fa-facebook"></i></a></span>
<span class="asocial-icon twitter"><a href="https://twitter.com/indiadayafter" target="_blank"><i class="fa fa-twitter"></i></a></span>
<span class="asocial-icon googleplus"><a href="https://plus.google.com/103114785052449361136/posts" target="_blank"><i class="fa fa-google-plus"></i></a></span>
</div>
</div><!-- col-xs-12 col-sm-6 col-md-4 -->
</div><!-- row -->
</div><!-- .container -->
</div>
<div class="site-branding">
<div class="container">
<div class="site-brand-container">
<div class="site-logo">
<a href="https://www.dayafterindia.com/" rel="home"><img src="https://www.dayafterindia.com/wp-content/uploads/2017/08/dayafter_logo.jpg" alt="THE DAYAFTER"></a>
</div>
</div><!-- .site-brand-container -->
<div class="header-ad-area">
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><div class="pjnt-border" style="background-color: #1e73be; border-color: #1e73be;"><div class="pjnt-label" style="color: #000000; font-size: 100%;">Breaking News</div><div class="pjnt-box" style="background-color: #ffffff;"><div class="pjnt-content" data-gap="true" data-speed="100" style="font-size: 100%;"><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2018/11/27/toyota-to-increase-automobile-prices-by-up-to-4-from-january/">Toyota to increase automobile prices by up to 4% from January</a></span><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2018/11/27/mithali-breaks-silence-blames-coach-and-edulji-on-world-t20-axing/">Mithali breaks silence, blames coach and Edulji on World T20 axing</a></span><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2018/11/27/pakistan-to-invite-modi-for-saarc-summit/">Pakistan to invite Modi for Saarc Summit</a></span><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2018/11/27/mumbai-1993-serial-blasts-cbi-files-supplementary-chargesheet/">Mumbai 1993 serial blasts: CBI files supplementary chargesheet</a></span><span class="pjnt-item"><a target="_self" href="https://www.dayafterindia.com/2018/11/27/sabarimala-protests-to-continue-until-sec-144-is-lifted-udf/">Sabarimala protests to continue until Sec 144 is lifted: UDF</a></span></div></div></div>
</div>
</aside>					</div><!-- #secondary -->
</div><!--.header-ad-area-->
</div>
</div>
<div class="container">
<div class="awaken-navigation-container">
<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="https://www.dayafterindia.com/">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.dayafterindia.com/category/national/">National</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.dayafterindia.com/category/states/">States</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.dayafterindia.com/category/international/">International</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://www.dayafterindia.com/category/business/">Business</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.dayafterindia.com/category/sports/">Sports</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.dayafterindia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="https://www.dayafterindia.com/category/health/">Health</a></li>
<li id="menu-item-2866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2866"><a href="https://www.dayafterindia.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13428"><a href="https://www.dayafterindia.com/category/magazine/2017/">2017</a>
<ul class="sub-menu">
<li id="menu-item-37713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37713"><a href="https://www.dayafterindia.com/category/magazine/2017/december-16-31-2017/">December 16-31, 2017</a></li>
<li id="menu-item-36366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36366"><a href="https://www.dayafterindia.com/category/magazine/2017/december-1-15-2017/">December 1-15, 2017</a></li>
<li id="menu-item-35189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35189"><a href="https://www.dayafterindia.com/category/magazine/2017/november-16-30-2017/">November 16-30, 2017</a></li>
<li id="menu-item-33912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33912"><a href="https://www.dayafterindia.com/category/magazine/2017/november-1-15-2017/">November 1-15, 2017</a></li>
<li id="menu-item-32609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32609"><a href="https://www.dayafterindia.com/category/magazine/2017/october-16-31-2017/">October 16-31, 2017</a></li>
<li id="menu-item-31412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31412"><a href="https://www.dayafterindia.com/category/magazine/2017/october-1-15-2017/">October 1-15, 2017</a></li>
<li id="menu-item-30214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30214"><a href="https://www.dayafterindia.com/category/magazine/2017/september-16-30-2017/">September 16-30, 2017</a></li>
<li id="menu-item-29053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29053"><a href="https://www.dayafterindia.com/category/magazine/2017/spetember-1-15-2017/">September 1-15, 2017</a></li>
<li id="menu-item-27747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27747"><a href="https://www.dayafterindia.com/category/magazine/2017/august-2nd-issue/">August 16-31, 2017</a></li>
<li id="menu-item-26271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26271"><a href="https://www.dayafterindia.com/category/magazine/2017/august2ndissue/">August 1-15, 2017</a></li>
<li id="menu-item-24730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24730"><a href="https://www.dayafterindia.com/category/magazine/2017/julyii2017/">July 16-31, 2017</a></li>
<li id="menu-item-23383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23383"><a href="https://www.dayafterindia.com/category/magazine/2017/juy2/">July 1-15, 2017</a></li>
<li id="menu-item-22082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22082"><a href="https://www.dayafterindia.com/category/magazine/2017/june-16-30-2017/">June 16-30, 2017</a></li>
<li id="menu-item-20308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20308"><a href="https://www.dayafterindia.com/category/magazine/2017/june-1-15-2017-issue/">June 1-15, 2017</a></li>
<li id="menu-item-18756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18756"><a href="https://www.dayafterindia.com/category/magazine/2017/may-16-31-2017/">May 16-31, 2017</a></li>
<li id="menu-item-16950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16950"><a href="https://www.dayafterindia.com/category/magazine/2017/may-1-15-2017/">May 1-15, 2017</a></li>
<li id="menu-item-14536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14536"><a href="https://www.dayafterindia.com/category/magazine/2017/april-16-30-2017/">April 16-30, 2017</a></li>
<li id="menu-item-13421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13421"><a href="https://www.dayafterindia.com/category/magazine/2017/april-1-15/">April 1-15, 2017</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12449"><a href="https://www.dayafterindia.com/category/magazine/march-16-31-2017/">March 16-31, 2017</a></li>
<li id="menu-item-11273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11273"><a href="https://www.dayafterindia.com/category/magazine/2017/march-1-15-2017/">March 1-15, 2017</a></li>
<li id="menu-item-10255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10255"><a href="https://www.dayafterindia.com/category/magazine/2017/february-16-28/">February 16-28, 2017</a></li>
<li id="menu-item-9280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9280"><a href="https://www.dayafterindia.com/category/magazine/2017/february-1-15-2017/">February 1-15, 2017</a></li>
<li id="menu-item-6626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6626"><a href="https://www.dayafterindia.com/category/magazine/2017/january-1-15-2017/">January 1-15, 2017</a></li>
<li id="menu-item-7884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7884"><a href="https://www.dayafterindia.com/category/magazine/2017/january-16-31-2017/">January 16-31, 2017</a></li>
</ul>
</li>
<li id="menu-item-2874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874"><a href="https://www.dayafterindia.com/category/magazine/2016-issue/">2016</a>
<ul class="sub-menu">
<li id="menu-item-5052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5052"><a href="https://www.dayafterindia.com/category/magazine/2016-issue/december-16-31-2016/">December 16-31, 2016</a></li>
<li id="menu-item-3921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="https://www.dayafterindia.com/category/magazine/2016-issue/december-1-15-2016-issue/">December 1-15, 2016 Issue</a></li>
<li id="menu-item-2875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875"><a href="https://www.dayafterindia.com/category/magazine/2016-issue/november-16-30-2016-issue/">November 16-30, 2016 Issue</a></li>
</ul>
</li>
<li id="menu-item-43157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43157"><a href="https://www.dayafterindia.com/category/magazine/2018/">2018</a>
<ul class="sub-menu">
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.dayafterindia.com/category/magazine/2018/november-16-30-2017-2018/">November 16-30, 2018</a></li>
<li id="menu-item-59817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59817"><a href="https://www.dayafterindia.com/category/magazine/2018/november-1-15-2018/">November 1-15, 2018</a></li>
<li id="menu-item-58844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58844"><a href="https://www.dayafterindia.com/category/magazine/2018/october-16-31-2017-2018/">October 16-31, 2018</a></li>
<li id="menu-item-58839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58839"><a href="https://www.dayafterindia.com/category/magazine/2018/october-1-15-2018/">October 1-15, 2018</a></li>
<li id="menu-item-58841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58841"><a href="https://www.dayafterindia.com/category/magazine/2018/september-16-30-2018/">September 16-30, 2018</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58840"><a href="https://www.dayafterindia.com/category/magazine/2018/september-1-15-2018/">September 1-15, 2018</a></li>
<li id="menu-item-54923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54923"><a href="https://www.dayafterindia.com/category/magazine/2018/august-16-31-2018/">August 16-31, 2018</a></li>
<li id="menu-item-53876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53876"><a href="https://www.dayafterindia.com/category/magazine/2018/august-1-15-2018/">August 1-15, 2018</a></li>
<li id="menu-item-53878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53878"><a href="https://www.dayafterindia.com/category/magazine/2018/july-16-31-2018/">July 16-31, 2018</a></li>
<li id="menu-item-53877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53877"><a href="https://www.dayafterindia.com/category/magazine/2018/july-1-15-2018/">July 1-15, 2018</a></li>
<li id="menu-item-50926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50926"><a href="https://www.dayafterindia.com/category/magazine/2018/june-16-30-2018/">June 16-30, 2018</a></li>
<li id="menu-item-49890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49890"><a href="https://www.dayafterindia.com/category/magazine/2018/june-1-15-2018/">June 1-15, 2018</a></li>
<li id="menu-item-48683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48683"><a href="https://www.dayafterindia.com/category/magazine/2018/may-16-31-2018/">May 16-31, 2018</a></li>
<li id="menu-item-47584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47584"><a href="https://www.dayafterindia.com/category/magazine/2018/may-1-15-2018/">May 1-15, 2018</a></li>
<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46733"><a href="https://www.dayafterindia.com/category/magazine/2018/april-1-15-2018/">April 1-15, 2018</a></li>
<li id="menu-item-46732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46732"><a href="https://www.dayafterindia.com/category/magazine/2018/april-16-30-2018/">April 16-30, 2018</a></li>
<li id="menu-item-44276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44276"><a href="https://www.dayafterindia.com/category/magazine/2018/march-16-31-2018/">March 16-31, 2018</a></li>
<li id="menu-item-43156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43156"><a href="https://www.dayafterindia.com/category/magazine/2018/march-1-15/">March 1-15, 2018</a></li>
<li id="menu-item-42083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42083"><a href="https://www.dayafterindia.com/category/magazine/2018/february-16-28-2018/">February 16-28, 2018</a></li>
<li id="menu-item-41161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41161"><a href="https://www.dayafterindia.com/category/magazine/2018/february-1-15-2018/">February 1-15, 2018</a></li>
<li id="menu-item-39809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39809"><a href="https://www.dayafterindia.com/category/magazine/2018/january-16-31-2018/">January 16-31, 2018</a></li>
<li id="menu-item-38776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38776"><a href="https://www.dayafterindia.com/category/magazine/2018/january-1-15-2018/">January 1-15, 2018</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-10651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10651"><a href="https://www.dayafterindia.com/videos/">Videos</a></li>
</ul></div>			</nav><!-- #site-navigation -->
<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
<div class="responsive-mainnav"></div>
<div class="awaken-search-button-icon"></div>
<div class="awaken-search-box-container">
<div class="awaken-search-box">
<form action="https://www.dayafterindia.com/" id="awaken-search-form" method="get">
<input type="text" value="" name="s" id="s" />
<input type="submit" value="Search" />
</form>
</div><!-- th-search-box -->
</div><!-- .th-search-box-container -->
</div><!-- .awaken-navigation-container-->
</div><!-- .container -->
</header><!-- #masthead -->
<div id="content" class="site-content">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-61583" class="post-61583 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-toyota">
<header class="single-entry-header">
<h1 class="single-entry-title">Toyota to increase automobile prices by up to 4% from January</h1>
<div class="single-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2018/11/27/toyota-to-increase-automobile-prices-by-up-to-4-from-january/" rel="bookmark"><time class="entry-date published updated" datetime="2018-11-27T19:52:09+00:00">November 27, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="article-featured-image">
<img width="605" height="440" src="https://www.dayafterindia.com/wp-content/uploads/2018/11/images-28-605x440.jpeg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" />			</div>
<div class="entry-content">
<p>Automobile manufacturer Toyota Kirloskar Motor on Tuesday said it will increase prices by up to four per cent effective January 1.</p>
<p>According to the company, the decision to hike prices was taken amid rising manufacturing costs, which is also a general industry phenomenon.</p>
<p>&#8220;There has been an impact on the cost of manufacturing of vehicle primarily due to rupee depreciation. Toyota has been absorbing the additional costs all this while, protecting the customers from price increase,&#8221; the company said in a statement.</p>
<p>&#8220;However, due to the continued pressure of high costs, we have to pass on a part of it to customers.&#8221;</p>
</div><!-- .entry-content -->
<footer class="single-entry-footer">
<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="https://www.dayafterindia.com/category/business/" rel="category tag">Business</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="https://www.dayafterindia.com/tag/toyota/" rel="tag">Toyota</a></div><div class="clearfix"></div>
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<div class="nav-previous"><a href="https://www.dayafterindia.com/2018/11/27/mithali-breaks-silence-blames-coach-and-edulji-on-world-t20-axing/" rel="prev">Mithali breaks silence, blames coach and Edulji on World T20 axing</a></div>		</div><!-- .nav-links -->
</nav><!-- .navigation -->
</main><!-- #main -->
</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4">
<div id="secondary" class="main-widget-area" role="complementary">
<aside id="awaken_medium_rectangle_ad-2" class="widget widget_awaken_medium_rectangle_ad"><div class="widget-title-container"><h2 class="widget-title">E-Magazine</h2></div>
<div class="awaken-medium-rectangle-widget">
<figure>
<a href="https://www.dayafterindia.com/magazines/30.22/dayafter.html"><img src="https://www.dayafterindia.com/wp-content/uploads/2018/11/nov218_cover.jpg"></a>
</figure>
</div>
</aside><aside id="dual_category_posts-10" class="widget widget_dual_category_posts">		<!-- Category 1 -->
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="awaken-dual-category">
<div class="widget-title-container"><h2 class="widget-title">Editorial</h2></div>																			<div>
<a href="https://www.dayafterindia.com/2018/11/15/rafale-can-be-bjps-bofors/" title="Rafale Can Be BJP’s Bofors"><img width="388" height="220" src="https://www.dayafterindia.com/wp-content/uploads/2018/08/sunil_dang-388x220.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="Rafale Can Be BJP’s Bofors" /></a>
<h3 class="genpost-entry-title"><a href="https://www.dayafterindia.com/2018/11/15/rafale-can-be-bjps-bofors/" rel="bookmark">Rafale Can Be BJP’s Bofors</a></h3>						
<div class="genpost-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2018/11/15/rafale-can-be-bjps-bofors/" rel="bookmark"><time class="entry-date published" datetime="2018-11-15T15:12:50+00:00">November 15, 2018</time><time class="updated" datetime="2018-11-15T15:17:55+00:00">November 15, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>			                								</div><!-- .entry-meta -->
<div class="genpost-entry-content dmag-summary">By Sunil Dang, Editor-in-Chief Post mid-term elections in the US, America is buzzing with the talks of next presidential polls. Since, Trump would 
<a class="moretag" href="https://www.dayafterindia.com/2018/11/15/rafale-can-be-bjps-bofors/"> [...]</a></div>
</div>
</div>
</div><!-- bootstrap cols -->
<!-- Category 2 -->
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="awaken-dual-category">
<div class="widget-title-container"><h2 class="widget-title">Third Eye</h2></div>							
<div>
<a href="https://www.dayafterindia.com/2018/11/15/seeds-of-world-war-still-exist/" title="Seeds of World War Still Exist"><img width="388" height="220" src="https://www.dayafterindia.com/wp-content/uploads/2018/11/trump_macron-388x220.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="Seeds of World War Still Exist" /></a>
<h3 class="genpost-entry-title"><a href="https://www.dayafterindia.com/2018/11/15/seeds-of-world-war-still-exist/" rel="bookmark">Seeds of World War Still Exist</a></h3>						
<div class="genpost-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2018/11/15/seeds-of-world-war-still-exist/" rel="bookmark"><time class="entry-date published updated" datetime="2018-11-15T15:15:03+00:00">November 15, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>			                								</div><!-- .entry-meta -->
<div class="genpost-entry-content dmag-summary">By Sunil Dang The World War I was also called ‘Great War’ because no one could conceive that there would ever be another 
<a class="moretag" href="https://www.dayafterindia.com/2018/11/15/seeds-of-world-war-still-exist/"> [...]</a></div>
</div>
</div>
</div><!-- bootstrap cols -->
</div><!-- .row -->
</aside><aside id="dual_category_posts-9" class="widget widget_dual_category_posts">		<!-- Category 1 -->
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="awaken-dual-category">
<div class="widget-title-container"><h2 class="widget-title">Technology</h2></div>																			<div>
<a href="https://www.dayafterindia.com/2018/11/26/honor-8x-review/" title="Honor 8X Review"><img width="388" height="220" src="https://www.dayafterindia.com/wp-content/uploads/2018/11/2018-11-06_10-01-25-770x470-388x220.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="Honor 8X Review" /></a>
<h3 class="genpost-entry-title"><a href="https://www.dayafterindia.com/2018/11/26/honor-8x-review/" rel="bookmark">Honor 8X Review</a></h3>						
<div class="genpost-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2018/11/26/honor-8x-review/" rel="bookmark"><time class="entry-date published updated" datetime="2018-11-26T11:24:26+00:00">November 26, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>			                								</div><!-- .entry-meta -->
<div class="genpost-entry-content dmag-summary">Huawei&#8217;s sub-brand Honor has been following an aggressive strategy for the price-conscious Indian market, offering good specifications and internals at a relatively affordable 
<a class="moretag" href="https://www.dayafterindia.com/2018/11/26/honor-8x-review/"> [...]</a></div>
</div>
</div>
</div><!-- bootstrap cols -->
<!-- Category 2 -->
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="awaken-dual-category">
<div class="widget-title-container"><h2 class="widget-title">Environment</h2></div>							
<div>
<a href="https://www.dayafterindia.com/2018/11/27/eat-less-meat-to-meet-climate-targets-study/" title="Eat less meat to meet climate targets: Study"><img width="388" height="220" src="https://www.dayafterindia.com/wp-content/uploads/2017/04/MEAT_DISEESE-388x220.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="Eat less meat to meet climate targets: Study" srcset="https://www.dayafterindia.com/wp-content/uploads/2017/04/MEAT_DISEESE-388x220.jpg 388w, https://www.dayafterindia.com/wp-content/uploads/2017/04/MEAT_DISEESE-300x169.jpg 300w, https://www.dayafterindia.com/wp-content/uploads/2017/04/MEAT_DISEESE-768x433.jpg 768w, https://www.dayafterindia.com/wp-content/uploads/2017/04/MEAT_DISEESE-1024x577.jpg 1024w, https://www.dayafterindia.com/wp-content/uploads/2017/04/MEAT_DISEESE.jpg 1102w" sizes="(max-width: 388px) 100vw, 388px" /></a>
<h3 class="genpost-entry-title"><a href="https://www.dayafterindia.com/2018/11/27/eat-less-meat-to-meet-climate-targets-study/" rel="bookmark">Eat less meat to meet climate targets: Study</a></h3>						
<div class="genpost-entry-meta">
<span class="posted-on"><a href="https://www.dayafterindia.com/2018/11/27/eat-less-meat-to-meet-climate-targets-study/" rel="bookmark"><time class="entry-date published updated" datetime="2018-11-27T10:26:04+00:00">November 27, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.dayafterindia.com/author/wp-admin/">DayAfter</a></span></span>			                								</div><!-- .entry-meta -->
<div class="genpost-entry-content dmag-summary">The livestock sector could use almost half of the 1.5 degrees Celsius greenhouse gas emission budget allowed by 2030, so addressing this should 
<a class="moretag" href="https://www.dayafterindia.com/2018/11/27/eat-less-meat-to-meet-climate-targets-study/"> [...]</a></div>
</div>
</div>
</div><!-- bootstrap cols -->
</div><!-- .row -->
</aside><aside id="awaken_video_widget-2" class="widget widget_awaken_video_widget"><div class="widget-title-container"><h2 class="widget-title">Featured Video</h2></div><div class="awaken-video-widget video-container">		<iframe width="100%" height="100%" src="https://www.youtube.com/embed/SN-rsnGbCzE" frameborder="0" allowfullscreen></iframe>
</div></aside><aside id="text-5" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">Watch Our Gallery</h2></div>			<div class="textwidget"><div id="envira-gallery-wrap-59893" class="envira-gallery-wrap envira-gallery-theme-base envira-lightbox-theme-base" itemscope itemtype="http://schema.org/ImageGallery"><div data-row-height="" data-gallery-theme="" id="envira-gallery-59893" class="envira-gallery-public  envira-gallery-2-columns envira-clear enviratope envira-gallery-css-animations" data-envira-columns="2"><div id="envira-gallery-item-59894" class="envira-gallery-item enviratope-item envira-gallery-item-1 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="https://www.dayafterindia.com/wp-content/uploads/2018/11/1.jpg" class="envira-gallery-59893 envira-gallery-link" rel="enviragallery59893" title="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." data-envira-caption="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-59894" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="https://www.dayafterindia.com/wp-content/uploads/2018/11/1-640x480_c.jpg" data-envira-src="https://www.dayafterindia.com/wp-content/uploads/2018/11/1-640x480_c.jpg" data-envira-gallery-id="59893" data-envira-item-id="59894" data-envira-caption="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." alt="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." title="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there."  itemprop="thumbnailUrl" data-envira-srcset="https://www.dayafterindia.com/wp-content/uploads/2018/11/1-640x480_c.jpg 400w,https://www.dayafterindia.com/wp-content/uploads/2018/11/1-640x480_c.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-59895" class="envira-gallery-item enviratope-item envira-gallery-item-2 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a href="https://www.dayafterindia.com/wp-content/uploads/2018/11/2.jpg" class="envira-gallery-59893 envira-gallery-link" rel="enviragallery59893" title="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." data-envira-caption="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." data-envira-retina="" data-thumbnail=""  itemprop="contentUrl"><div class="envira-lazy" data-test-width="640" data-test-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-59895" class="envira-gallery-image envira-gallery-image-2" data-envira-index="2" src="https://www.dayafterindia.com/wp-content/uploads/2018/11/2-640x480_c.jpg" data-envira-src="https://www.dayafterindia.com/wp-content/uploads/2018/11/2-640x480_c.jpg" data-envira-gallery-id="59893" data-envira-item-id="59895" data-envira-caption="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." alt="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." title="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there."  itemprop="thumbnailUrl" data-envira-srcset="https://www.dayafterindia.com/wp-content/uploads/2018/11/2-640x480_c.jpg 400w,https://www.dayafterindia.com/wp-content/uploads/2018/11/2-640x480_c.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div></div></div><noscript><img src="https://www.dayafterindia.com/wp-content/uploads/2018/11/1.jpg" alt="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." /><img src="https://www.dayafterindia.com/wp-content/uploads/2018/11/2.jpg" alt="New Delhi based journalists mourn death of fellow DD News journalist Achyutanand Sahu, who died in Naxlite attack at Dantewara, Chhattisgarh wbile reporting assembly polls there." /></noscript>
</div>
</aside></div><!-- #secondary -->
</div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="row">
<div class="footer-widget-area">
<div class="col-md-4">
<div class="left-footer">
<div class="widget-area" role="complementary">
<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="footer-widget-title">Recent Posts</h2>		<ul>
<li>
<a href="https://www.dayafterindia.com/2018/11/27/toyota-to-increase-automobile-prices-by-up-to-4-from-january/">Toyota to increase automobile prices by up to 4% from January</a>
</li>
<li>
<a href="https://www.dayafterindia.com/2018/11/27/mithali-breaks-silence-blames-coach-and-edulji-on-world-t20-axing/">Mithali breaks silence, blames coach and Edulji on World T20 axing</a>
</li>
<li>
<a href="https://www.dayafterindia.com/2018/11/27/pakistan-to-invite-modi-for-saarc-summit/">Pakistan to invite Modi for Saarc Summit</a>
</li>
<li>
<a href="https://www.dayafterindia.com/2018/11/27/mumbai-1993-serial-blasts-cbi-files-supplementary-chargesheet/">Mumbai 1993 serial blasts: CBI files supplementary chargesheet</a>
</li>
<li>
<a href="https://www.dayafterindia.com/2018/11/27/sabarimala-protests-to-continue-until-sec-144-is-lifted-udf/">Sabarimala protests to continue until Sec 144 is lifted: UDF</a>
</li>
</ul>
</aside>							</div><!-- .widget-area -->
</div>
</div>
<div class="col-md-4">
<div class="mid-footer">
<div class="widget-area" role="complementary">
<aside id="categories-2" class="widget widget_categories"><h2 class="footer-widget-title">Categories</h2><form action="https://www.dayafterindia.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="3293">April 1-15, 2017</option>
<option class="level-0" value="8630">April 1-15, 2018</option>
<option class="level-0" value="3546">April 16-30, 2017</option>
<option class="level-0" value="8753">April 16-30, 2018</option>
<option class="level-0" value="5901">August 1-15, 2017</option>
<option class="level-0" value="9488">August 1-15, 2018</option>
<option class="level-0" value="6169">August 16-31, 2017</option>
<option class="level-0" value="9570">August 16-31, 2018</option>
<option class="level-0" value="4">Business</option>
<option class="level-0" value="8911">Citizen Journalist</option>
<option class="level-0" value="9">cover-story</option>
<option class="level-0" value="567">December 1-15, 2016 Issue</option>
<option class="level-0" value="7506">December 1-15, 2017</option>
<option class="level-0" value="828">December 16-31, 2016</option>
<option class="level-0" value="7689">December 16-31, 2017</option>
<option class="level-0" value="8202">Editorial</option>
<option class="level-0" value="5">Entertainment</option>
<option class="level-0" value="239">Environment</option>
<option class="level-0" value="10">Exclusive</option>
<option class="level-0" value="2309">February 1-15, 2017</option>
<option class="level-0" value="8126">February 1-15, 2018</option>
<option class="level-0" value="2614">February 16-28, 2017</option>
<option class="level-0" value="8244">February 16-28, 2018</option>
<option class="level-0" value="29">Health</option>
<option class="level-0" value="24">International</option>
<option class="level-0" value="1514">January 1-15, 2017</option>
<option class="level-0" value="7817">January 1-15, 2018</option>
<option class="level-0" value="1933">January 16-31, 2017</option>
<option class="level-0" value="7956">January 16-31, 2018</option>
<option class="level-0" value="5317">July 1-15, 2017</option>
<option class="level-0" value="9322">July 1-15, 2018</option>
<option class="level-0" value="5586">July 16-31, 2017</option>
<option class="level-0" value="9401">July 16-31, 2018</option>
<option class="level-0" value="4591">June 1-15, 2017</option>
<option class="level-0" value="9121">June 1-15, 2018</option>
<option class="level-0" value="5024">June 16-30, 2017</option>
<option class="level-0" value="9248">June 16-30, 2018</option>
<option class="level-0" value="30">Life Style</option>
<option class="level-0" value="83">Magazine</option>
<option class="level-0" value="2869">March 1-15, 2017</option>
<option class="level-0" value="8389">March 1-15, 2018</option>
<option class="level-0" value="3056">March 16-31, 2017</option>
<option class="level-0" value="8509">March 16-31, 2018</option>
<option class="level-0" value="3943">May 1-15, 2017</option>
<option class="level-0" value="8865">May 1-15, 2018</option>
<option class="level-0" value="4199">May 16-31, 2017</option>
<option class="level-0" value="8986">May 16-31, 2018</option>
<option class="level-0" value="1">National</option>
<option class="level-0" value="7170">November 1-15, 2017</option>
<option class="level-0" value="10025">November 1-15, 2018</option>
<option class="level-0" value="256">November 16-30, 2016 Issue</option>
<option class="level-0" value="7338">November 16-30, 2017</option>
<option class="level-0" value="10099">November 16-30, 2018</option>
<option class="level-0" value="6787">October 1-15, 2017</option>
<option class="level-0" value="9854">October 1-15, 2018</option>
<option class="level-0" value="6975">October 16-31, 2017</option>
<option class="level-0" value="9945">October 16-31, 2018</option>
<option class="level-0" value="6407">September 1-15, 2017</option>
<option class="level-0" value="9669">September 1-15, 2018</option>
<option class="level-0" value="6593">September 16-30, 2017</option>
<option class="level-0" value="9771">September 16-30, 2018</option>
<option class="level-0" value="3">Sports</option>
<option class="level-0" value="2">States</option>
<option class="level-0" value="235">Technology</option>
<option class="level-0" value="8203">Third Eye</option>
<option class="level-0" value="31">Travel</option>
<option class="level-0" value="250">Uttar Pradesh</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside>							</div><!-- .widget-area -->						
</div>
</div>
<div class="col-md-4">
<div class="right-footer">
<div class="widget-area" role="complementary">
<aside id="archives-2" class="widget widget_archive"><h2 class="footer-widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.dayafterindia.com/2018/11/'> November 2018 </option>
<option value='https://www.dayafterindia.com/2018/10/'> October 2018 </option>
<option value='https://www.dayafterindia.com/2018/09/'> September 2018 </option>
<option value='https://www.dayafterindia.com/2018/08/'> August 2018 </option>
<option value='https://www.dayafterindia.com/2018/07/'> July 2018 </option>
<option value='https://www.dayafterindia.com/2018/06/'> June 2018 </option>
<option value='https://www.dayafterindia.com/2018/05/'> May 2018 </option>
<option value='https://www.dayafterindia.com/2018/04/'> April 2018 </option>
<option value='https://www.dayafterindia.com/2018/03/'> March 2018 </option>
<option value='https://www.dayafterindia.com/2018/02/'> February 2018 </option>
<option value='https://www.dayafterindia.com/2018/01/'> January 2018 </option>
<option value='https://www.dayafterindia.com/2017/12/'> December 2017 </option>
<option value='https://www.dayafterindia.com/2017/11/'> November 2017 </option>
<option value='https://www.dayafterindia.com/2017/10/'> October 2017 </option>
<option value='https://www.dayafterindia.com/2017/09/'> September 2017 </option>
<option value='https://www.dayafterindia.com/2017/08/'> August 2017 </option>
<option value='https://www.dayafterindia.com/2017/07/'> July 2017 </option>
<option value='https://www.dayafterindia.com/2017/06/'> June 2017 </option>
<option value='https://www.dayafterindia.com/2017/05/'> May 2017 </option>
<option value='https://www.dayafterindia.com/2017/04/'> April 2017 </option>
<option value='https://www.dayafterindia.com/2017/03/'> March 2017 </option>
<option value='https://www.dayafterindia.com/2017/02/'> February 2017 </option>
<option value='https://www.dayafterindia.com/2017/01/'> January 2017 </option>
<option value='https://www.dayafterindia.com/2016/12/'> December 2016 </option>
<option value='https://www.dayafterindia.com/2016/11/'> November 2016 </option>
<option value='https://www.dayafterindia.com/2016/02/'> February 2016 </option>
</select>
</aside>							</div><!-- .widget-area -->				
</div>
</div>						
</div><!-- .footer-widget-area -->
</div><!-- .row -->
</div><!-- .container -->	
<div class="footer-site-info">	
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-6 col-sm-6">
Copyright © 2017 <a href="https://dayafterindia.com.com/">The DayAfter</a>.  All rights reserved.					</div>
<div class="col-xs-12 col-md-6 col-sm-6 fr">
<div class="th-copyright">
</div>
</div>
</div><!-- .row -->
</div><!-- .container -->
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dayafterindia.com%2F2018%2F11%2F27%2Ftoyota-to-increase-automobile-prices-by-up-to-4-from-january%2F&amp;linkname=Toyota%20to%20increase%20automobile%20prices%20by%20up%20to%204%25%20from%20January%20-%20THE%20DAYAFTER" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dayafterindia.com%2F2018%2F11%2F27%2Ftoyota-to-increase-automobile-prices-by-up-to-4-from-january%2F&amp;linkname=Toyota%20to%20increase%20automobile%20prices%20by%20up%20to%204%25%20from%20January%20-%20THE%20DAYAFTER" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.dayafterindia.com%2F2018%2F11%2F27%2Ftoyota-to-increase-automobile-prices-by-up-to-4-from-january%2F&amp;linkname=Toyota%20to%20increase%20automobile%20prices%20by%20up%20to%204%25%20from%20January%20-%20THE%20DAYAFTER" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><!-- <link rel='stylesheet' id='envira-gallery-lite-style-css'  href='https://www.dayafterindia.com/wp-content/plugins/envira-gallery-lite/assets/css/envira.css?ver=1.6.2' type='text/css' media='all' property="stylesheet" /> -->
<!-- <link rel='stylesheet' id='envira-gallery-lite-lazyload-css'  href='https://www.dayafterindia.com/wp-content/plugins/envira-gallery-lite/assets/css/responsivelyLazy.css?ver=1.6.2' type='text/css' media='all' property="stylesheet" /> -->
<!-- <link rel='stylesheet' id='envira-gallery-lite-fancybox-css'  href='https://www.dayafterindia.com/wp-content/plugins/envira-gallery-lite/assets/css/fancybox.css?ver=1.6.2' type='text/css' media='all' property="stylesheet" /> -->
<!-- <link rel='stylesheet' id='envira-gallery-lite-jgallery-css'  href='https://www.dayafterindia.com/wp-content/plugins/envira-gallery-lite/assets/css/justifiedGallery.css?ver=1.6.2' type='text/css' media='all' property="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.dayafterindia.com/wp-content/cache/wpfc-minified/lp438imo/3xdaj.css" media="all"/>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/themes/awaken/js/awaken.slider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var envira_lazy_load = "true";
var envira_lazy_load_initial = "false";
var envira_lazy_load_delay = "500";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dayafterindia.com/wp-content/plugins/envira-gallery-lite/assets/js/min/envira-min.js?ver=1.6.2'></script>
<script type="text/javascript">
var envira_galleries = [],envira_gallery_images = [],envira_isotopes = [],envira_isotopes_config = [];jQuery(document).ready(function($){var envira_container_59893 = '';function envira_album_lazy_load_image( $id ) {responsivelyLazy.run('#envira-gallery-'+ $id);}envira_isotopes_config['59893'] = {itemSelector: '.envira-gallery-item',masonry: {columnWidth: '.envira-gallery-item'}};envira_isotopes['59893'] = envira_container_59893= $('#envira-gallery-59893').enviratope(envira_isotopes_config['59893']);$('#envira-gallery-59893').on( 'layoutComplete',function( event, laidOutItems ) {envira_album_lazy_load_image(59893);$(window).scroll(function(event){envira_album_lazy_load_image(59893);});});$( document ).on( "envira_pagination_ajax_load_completed", function() {$('#envira-gallery-59893').on( 'layoutComplete',function( event, laidOutItems ) {envira_album_lazy_load_image(59893);$(window).scroll(function(event){envira_album_lazy_load_image(59893);});});});envira_isotopes['59893'].enviraImagesLoaded().done(function() {envira_isotopes['59893'].enviratope('layout');}).progress(function() {envira_isotopes['59893'].enviratope('layout');});envira_container_59893 = $('#envira-gallery-59893').enviraImagesLoaded( function() {$('.envira-gallery-item img').fadeTo( 'slow', 1 );});envira_gallery_options = {padding: 15,cyclic: true,titlePosition: 'float',margin: 60,arrows: 1,aspectRatio: 1,loop: 1,mouseWheel: 1,preload: 1,openEffect: 'fade',closeEffect: 'fade',nextEffect: 'fade',prevEffect: 'fade',tpl: {wrap : '<div class="envirabox-wrap" tabIndex="-1"><div class="envirabox-skin envirabox-theme-base"><div class="envirabox-outer"><div class="envirabox-inner"><div class="envirabox-position-overlay envira-gallery-top-left"></div><div class="envirabox-position-overlay envira-gallery-top-right"></div><div class="envirabox-position-overlay envira-gallery-bottom-left"></div><div class="envirabox-position-overlay envira-gallery-bottom-right"></div></div></div></div></div>',image: '<img class="envirabox-image" src="{href}" alt="" data-envira-title="" data-envira-caption="" data-envira-index="" data-envira-data="" />',iframe : '<iframe id="envirabox-frame{rnd}" name="envirabox-frame{rnd}" class="envirabox-iframe" frameborder="0" vspace="0" hspace="0" allowtransparency="true" wekitallowfullscreen mozallowfullscreen allowfullscreen></iframe>',error: '<p class="envirabox-error">The requested content cannot be loaded.<br/>Please try again later.</p>',closeBtn : '<a title="Close" class="envirabox-item envirabox-close" href="#"></a>',next : '<a title="Next" class="envirabox-nav envirabox-next envirabox-arrows-inside" href="#"><span></span></a>',prev : '<a title="Previous" class="envirabox-nav envirabox-prev envirabox-arrows-inside" href="#"><span></span></a>'},helpers: {title: {type: 'float'},},beforeLoad: function(){this.title = $(this.element).attr('data-envira-caption');},afterLoad: function(){$('envirabox-overlay-fixed').on({'touchmove' : function(e){e.preventDefault();}});},beforeShow: function(){$(window).on({'resize.envirabox' : function(){$.envirabox.update();}});if ( typeof this.element === 'undefined' ) {var gallery_id = this.group[ this.index ].gallery_id;var gallery_item_id = this.group[ this.index ].id;var alt = this.group[ this.index ].alt;var title = this.group[ this.index ].title;var caption = this.group[ this.index ].caption;var index = this.index;} else {var gallery_id = this.element.find('img').data('envira-gallery-id');var gallery_item_id = this.element.find('img').data('envira-item-id');var alt = this.element.find('img').attr('alt');var title = this.element.find('img').parent().attr('title');var caption = this.element.find('img').parent().data('envira-caption');var retina_image = this.element.find('img').parent().data('envira-retina');var index = this.element.find('img').data('envira-index');}this.inner.find('img').attr('alt', alt).attr('data-envira-gallery-id', gallery_id).attr('data-envira-item-id', gallery_item_id).attr('data-envira-title', title).attr('data-envira-caption', caption).attr('data-envira-index', index);if ( typeof retina_image !== 'undefined' && retina_image !== '' ) {this.inner.find('img').attr('srcset', retina_image + ' 2x');}},onStart: function(){$('#envirabox-wrap, #envirabox-wrap #envirabox-left, #envirabox-wrap #envirabox-right').swipe( {excludedElements:"label, button, input, select, textarea, .noSwipe",swipe: function(event, direction, distance, duration, fingerCount, fingerData) {if (direction === 'left') {$.envirabox.next(direction);} else if (direction === 'right') {$.envirabox.prev(direction);} else if (direction === 'up') {$.envirabox.close();}}} );},beforeClose: function(){},afterClose: function(){$(window).off('resize.envirabox');},onUpdate: function(){},onCancel: function(){},onPlayStart: function(){},onPlayEnd: function(){}};envira_galleries['59893'] = $('.envira-gallery-59893').envirabox( envira_gallery_options );});        </script>
</body>
</html><!-- WP Fastest Cache file was created in 1.79350805283 seconds, on 27-11-18 19:53:39 -->